ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Crazy-Awesome almost Dakar racers (950/990cc) (http://www.advrider.com/forums/forumdisplay.php?f=34)
-   -   clutch noises (http://www.advrider.com/forums/showthread.php?t=135061)

ktm frank 05-01-2006 05:03 AM

clutch noises
 
:baldy I own a silver 950 2004, in the morning when it is cold and its been sitting there for a while (at least 12 hours) i start the engine let it warm up t'ill i see four bars on the gauge temp. then i put it in gear and let the clutch go and start rolling the sucker tend to stalls and i need to let the clutch slip and its making a enorme teeth grinding noise like metal to metal kind of thing.bougt the beast recently it as 19000 km i think it a very early 2004 like the very first one sold in my province sept 2003,if anyone knows about that feel free to email me need info fast

Katoum 05-01-2006 09:18 AM

Quote:

Originally Posted by ktm frank
:baldy I own a silver 950 2004, in the morning when it is cold and its been sitting there for a while (at least 12 hours) i start the engine let it warm up t'ill i see four bars on the gauge temp. then i put it in gear and let the clutch go and start rolling the sucker tend to stalls and i need to let the clutch slip and its making a enorme teeth grinding noise like metal to metal kind of thing.bougt the beast recently it as 19000 km i think it a very early 2004 like the very first one sold in my province sept 2003,if anyone knows about that feel free to email me need info fast

Sounds like the clutch plates are sticking together. This is a common problem, some people feel it can be caused by certain types of oil. Try holding in the clutch and blipping the throttle a few times, the gradually ease the clutch out. Does this happen only on your intial clutch disingagement, or does it happen even after several starts?

Doog 05-01-2006 12:17 PM

Mine does the same - more so the colder it is. It's not so much metal grinding sound a s loud groan. Does it for first or second start-off (unless I slip it a lot) and that's it until the next real cold start...
I've taken the plates out, re-oiled them (let them sit overnight in oil) and re-installed - it helped, but still does it on really cold mornings.

Motomedic 05-01-2006 12:51 PM

What I haven't figured out is why this bike does it, and not any of the multitudes of bikes w/wet clutches. :dunno
I've been a wrench for a lot of years now, owned 20 or so bikes, and even the dry clutch equipped ones didn't sound this bad. On the flip side, it's been 20k+ miles of hard riding w/no discernable slipping yet!

ktm frank 05-01-2006 08:25 PM

clutch noises 2
 
it seem like the clutch is noisy when it cold or sitting for a few hours like today maybe 2 hours.i talk to my dealer and i looked at the computer whith one of is employee to find out that the clutch pushrod number as been replaced,feels like there is some kind of mystery soaring over that story.the owner of the dealership is a mechanic for 25 years certified lc8 and everything says that he replaced one pushrod on a 04 with the new one and the customer telling him that it still does it.so i am confused about that by the way the clucth do not slip.i will change oil for castrol what i always used on previous bikes because it smooth things out more than a lot.
Franky

gbranham 05-01-2006 08:53 PM

Mine too, when cold. Good action @ operating temp. It all started after I put in Mobil 1 15w50 @ 6k miles. I've got Motorex in it now, full synth 15w50, @ 10k miles, but it's made no difference.

philip Kelly 02-21-2007 10:53 AM

so what is the answer, did anybody contact ktm directly, and get answer.
there are some amount of problem with ktm bikes and this a very anoying one .


phil

ktm frank 02-26-2007 06:00 AM

clutch noise
 
As a matter of fact ktm canada rep talk to me about my silver's clutch wich is an 03 not a real 04 like sold in canada.It seems like those knows a lot but wont tell you a lot!
They want you most of the time to get the bike to the stealer for scheduled maintenance and while your ride is in their shop they'll fix it.
And for some issues you wont know about it.
I got rid of my 950adv last august and bought a dl 1000 because i could'nt deal with the lack of knowledge of about the ktm at my stealer.Everytime i tried to get answer to my questions i came back home with my questions!!!:ken i,d say
So,i must admit that i found most of my anwers here on the forum.
Like canisterectomy that affected most of north american ktm 950's
my dealer would never agree that there was a problem with that!
If a guy is not willinf to gat his Hands dirty a ktm is maybe not the the for you.Personnaly i just like to hop on the beast and go!!!!!!!
Not to mess around with my bike,ktm are exotic motorcycle like a ferrari or some other toys like that and when you own such a toy you have to be willing to live with the highs and lows of owning such a beautiful piece of racing engineering,not street engineering like japanese rice burner!!!!!!
Recently i had a problem with my v-strom it took a few days and the guy from suzuki canada called me at home!they did not want me to be angry for a little problem that can be fixed so easily.
Bigger company,better service i guess!

cpmodem 02-26-2007 06:51 AM

Well said KTMfrank. I'm sorry your KTM didn't work out for you. Interestingly, I have an early '04 that has been flawless for 38k miles. Butt, I have the same thoughts about the dealers. Many (not all obviously) do not either have the skill/knowledge to service the 950 properly, or have shitty attitudes. The worst I've found are the BMW dealers that also sell/service KTM. The German attitude seems to be, "The ignorant rider is the problem, not the elegant machine." Combine that with the Austrians "perfect Germans", and the poor customer hasn't a chance. Lucky I haven't had any problems, or I'd be as pissed as you.

Good luck to you Frank, and enjoy your "rice rocket"
http://cpmodem.smugmug.com/photos/124523214-M.gif
-cp

Kawidad 02-26-2007 09:05 AM

It's funny, but KTM dirt bikes including my RFS 4 stroke have many of the same clutch noise issues and cold start/drag issues. For me (on the RFS) a big cure was to use dino oil or semi-synthetic oils not fully synthetic oil as recommended. That alone helped the clutch action out a ton.

My professional wrencher buddy and KTM owner says that KTM clutches are built very strong, just not as refined as the Japanese products.

I too have to criticize KTM dealers knowledge base on the whole LC8 product line. In my limited experience, they suck. I guess you have to hang out here and shop via the internet/telephone to find someone who knows what they're talking about.

:norton

Pantah 02-26-2007 11:37 AM

KTM Frank - There was a clutch rod update in early 2005 that applied to all the earlier models. I had it done and the clutch was better for the next 20000 miles or so. I use a synthetic blend oil.

At about 29000 miles my clutch suddenly got really grabby. It does not function properly until the motor oil gets hot. It started when the weather turned cold in late November and is much worse then before. I have to be very careful launching the bike because it will grab so hard. I am thinking the oil jet is clogged and the clutch is probably farely worn too. As soon the snow breaks, I'll probably replace the clutch.

gefr 02-27-2007 10:31 AM

I believe you should change the clutch disks...
 
when your clutch is slipping and not when it is grabbing. Is it pulling smoothly or jerking forward interruptingly?

Grundy 02-27-2007 11:56 AM

KTM not alone
 
The first time I experienced a clutch that didn,t release was on my 01 Beta,The problem was still there on my 05 Beta. The longer they sat the worse the problem. It got so when Idroppedit in gear after it sitting for a week I would be certain there wasn't anything in front of me. Very common problem with Beta. I spoke with the importer and he said to use Motul in the gearbox.which doesn't help for 4 strokes. He also suggested cleaning the fiber plates and roughing up the steel plates to help stop the stiction. The greatest benefit was noticed by the switch in oil. My suggestion would be clean the plates with brake cleaner. and go with a recomended MOTORCYCLE oil.

ktm frank 02-27-2007 03:19 PM

time to confess!!!!!!!
 
I will confess here for the good sake of the 950.I did get rid of my 950,mainly because of the lack of knowledge of my dealer and my ignorance about ktm.
since i sold my silver arrow there is not a single day that i do not feel bad about this bad move.
I've tried many bike and i mean many kind of many brands!!!!!!
I AM ADDICTED TO THIS BIKE nothing less(please dont tell my wife about me being dependent).
Next year i'm coming back to orange for good.
But it will be brand spanking new and with an extended warranty so long i'll Have to write it down on my will :lol3 :lol3

Rev Fred 11-11-2009 03:10 AM

I am now having exactly this problem on my '08 990. It started a few weeks ago as the temperatures started to go down, and now it does it every damn morning.

I let the clutch out to go, and the bike starts to shudder as if the clutch is slipping, and then WACK, it bites and I shoot forward. I have not been able to stop myself instinctivley pulling the clutch lever back in immediately yet. Each time it does this the bike is thrown forward at 5-10mph, and once at that speed I can let the clutch out and set off fairly smoothly, although there is still plenty of shudder.

Once I've been on the move for a minute or so there is no problem whatsoever.

It is obviously a cold start related issue, as when I start the bike up to go home again in the evening, it doesn't happen, even if it is really cold.

To overcome the problem I obviously need to warm up the clutch before I set off, but how can this be done? Will blipping the engine help? How about putting it on the centre stand and letting it into first gear and letting it spin along for a bit?

Any thoughts?

The bike ghas 20,000 miles on it, and now I think about it, it has pretty much always been unpleasant when I first set off in the morning. It used to make a nasty scraping noise from the transmission when I set off, but there was no shuddering or biting going on.

The bike has just been for a major service, so maybe they changed the oil or something. I will check this too.


Times are GMT -7.   It's 01:28 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014