ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Parallel Universe (http://www.advrider.com/forums/forumdisplay.php?f=77)
-   -   F800 GS engine rattling noise while engine is cold, anyone? (http://www.advrider.com/forums/showthread.php?t=430640)

adogarza 02-06-2009 08:57 AM

F800 GS engine rattling noise while engine is cold, anyone?
 
I have this engine rattling noise since day one. Seems like something loose on the top of the engine, mainly right side; but after complete warm up or few miles the noise is almost gone. I red several threads in the F800 forum about this topic, but no fix to this problem or idea what is the origin. I would like to follow up the issue on bikes with few thousand miles. Also, there was told that may be the noise was part of the brake in period. I just wonder if any of you guys is having the same noise and any idea of the source or fix.. Thanks...:1drink

Bucko 02-06-2009 09:33 AM

Clutch in, clutch out, or both?

adogarza 02-06-2009 10:25 AM

Quote:

Originally Posted by Bucko
Clutch in, clutch out, or both?

Both...No matter what you do...and only between 2000 - 2500 rpm..

Singletrack_mind 02-06-2009 11:24 AM

Yeah, I know the noise. I commented on it right away to my dealer, the mechanic there said it was top-end valve train noise from insufficient oil in the head on start-up which would go away when warm. It does go away, but I'm not entirely thrilled about it.

However, with 800 miles on, it seems to be diminishing.

adogarza 02-06-2009 03:18 PM

Thanks you for your input!!!:D
Quote:

Originally Posted by Singletrack_mind
Yeah, I know the noise. I commented on it right away to my dealer, the mechanic there said it was top-end valve train noise from insufficient oil in the head on start-up which would go away when warm. It does go away, but I'm not entirely thrilled about it.

However, with 800 miles on, it seems to be diminishing.


Sonymalc 02-14-2009 04:37 PM

My friends had a rattle clicking noise, I isolated it down to the fuel injectors. Just a thought.

The Griz 02-14-2009 11:45 PM

my engine rattles a bit when i pull the clutch.

tmex 02-15-2009 06:26 AM

Quote:

Originally Posted by Singletrack_mind
Yeah, I know the noise. I commented on it right away to my dealer, the mechanic there said it was top-end valve train noise from insufficient oil in the head on start-up which would go away when warm. It does go away, but I'm not entirely thrilled about it.

However, with 800 miles on, it seems to be diminishing.

I doubt that is the case. After an oil and filter change their is a lot of noise from the top until the oil filter is filled and lubricant circulates. Because the oil filter attaches vertically there is no way to fill the filter before installing it on the bike like you can on a 12GS. The sound goes away in a matter of a second or two.

I do not have the sound described in this thread or I am not noticing it - could be either. I will pay close attention next time a take the bike out. I have about 3000 miles on it.

blackie 02-16-2009 08:35 AM

Yup from what I've seen its a common chraracteristic of the twin engine.
It does diminish as the bike runs in


Times are GMT -7.   It's 05:02 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014