ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Airheads (http://www.advrider.com/forums/forumdisplay.php?f=85)
-   -   G/S starting quirkyness (http://www.advrider.com/forums/showthread.php?t=670315)

The Raven 03-20-2011 07:34 PM

G/S starting quirkyness
 
Ok, not sure if I have this problem anymore as I have rebuilt the bike. I do still wonder about it though.

I would start the bike full choke, drop it to half. Get on to ride it and without even touching the gas and while just coasting down an incline the engine would stall. It would start right up again and run fine....but did it every time when starting cold.

What would cause such behavior?

It would only stall if left to idle, not being revved.

One Less Harley 03-20-2011 07:51 PM

I had hard starting problems when using smaller idle jets than stock. 40 up to 5/83 and 45 after.

Stagehand 03-20-2011 08:26 PM

you really want that GSPD lower fairing thing? Its so much more trouble than its worth, really.

I'd give you mine, but its got to have an ART sticker on it :D


OH sorry you had a topic to this thread! hah- well... I know that weird no-load stall of which you speak. I have no idea whats going on there, other than it probably is too cool to run being that the engine is still relatively cold and is still getting a heap of fuel.

TheWolf 03-20-2011 11:18 PM

I experience something similar with mine as well. I usually start mine on the center stand and it will be idling right along but if i don't rev it up a bit prior to rolling forward off the stand, it will stall. Figured it is moving something in the carbs. I kinda like it as it gives the bike personality and could also but used as a theft deterrent.:wink:

The Raven 03-21-2011 05:41 AM

Stage: yeah I want one of those shields think it would look good on the bike and especially stop wind/water. Not a big fan of how the stone guard front hangs out. I think the shield would counter that.

Starting issue: I have a 45 as well, thought it was perhaps a bubble or something in the carbs. Will probably be gone once I start and tune her in a couple weeks

One Less Harley 03-21-2011 06:19 AM

when cold, pulling to a quick stop will kill mine??????:eek1

The Raven 03-21-2011 07:55 AM

Quote:

Originally Posted by One Less Harley (Post 15470053)
when cold, pulling to a quick stop will kill mine??????:eek1

Quirky bikes....I guess it can be blamed on the beancan, points anyone:evil :hide

batoutoflahonda 03-21-2011 10:30 AM

Mine will do that too. It also stalls if I take the choke off too fast (the motion, not the time) but once I take it down the road it's fine. My Honda air cooled dirt bikes did the same. Just won't go until they wanted to. I just wrote it off as an air cooled carbureted bike thing. Mostly that certain parts of the motor just weren't warmed up yet so the mixture was off.

Or maybe the damn thing's broke.

Martian 03-21-2011 11:30 AM

I'm sure its the battery.:evil

camgregus 03-21-2011 11:43 AM

If mine is adjusted to idle right it has to be revved or choked til warm. Revved, since I turn off the choke leaving the drive usually.

Always done it no matter how tuned.

zenben 03-21-2011 11:50 AM

Yeah, they are just cold natured bikes.
It helps if they are fully warmed before tuning. Otherwise you are just introducing new problems.

bpeckm 03-21-2011 12:03 PM

Aw man.... I was going to say it's always the battery, but the martian beat me to it.....












:poser

:D


Times are GMT -7.   It's 03:20 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014