ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   2 smokers (http://www.advrider.com/forums/forumdisplay.php?f=84)
-   -   1966 Kawasaki Super 150 B8S (http://www.advrider.com/forums/showthread.php?t=814190)

Boatman 08-03-2012 06:15 AM

1966 Kawasaki Super 150 B8S
 
I aquired this from a friend that is the original owner and hasn't ridden it since about 1973.

http://i5.photobucket.com/albums/y16...0/IMGP8433.jpg


The first thing I did was clean the plug and file the points. Squirted a bit of fuel in the carb and the little girl popped right off.

Removed the carb and gave it the PineSol treatment. After reassembly, I could only get it to fire by squirting fuel the carb still. I determined that the float was too high and there was no fuel getting into the bowl. I had to raise the float quite a bit to get it to flow. So now it starts right up an even after warming up, I need to keep it choked to run. Very confident that I got the carb fully cleaned. Two things come to mind,,, crank seals and fuel/oil mixture. I had the fuel mixture extremely rich,,,, probably 10-1. I found that it should be 20/25-1 and didn't want to initially run my straight 40-1 chainsaw mix. I'm leaning toward crank seals also. The original owner said the reason he quit running it was that it was "hemmoraging oil box oil from everywhere". Is it possible the leaking seals allowed pressurizing of the geabox thus pushing out the gear oil?

I was able to nurse it on a quick ride last night. I chanced going down a pretty steep hill near my place thinking I may be pushing back up...... it went right up the hill in second gear! Power doesn't seam to be an issue. My neighbor said he hasn't seen me smile that much in a long time.


http://s5.photobucket.com/albums/y16...20Super%20150/

Reino 08-03-2012 06:27 AM

nice find :clap, considering all the parts are there, all that It needs is a rebuild and a refurbish.

NOTE: excessive fun is good for the soul, but produces wrinkles.:D

Boatman 08-09-2012 06:44 AM

It's missing a couple parts,,,,, a lower chain guard and there were shrouds around the carb.

Parts for this particular model are pretty hard to come by so I'm finding out.

My thought is to not do a full restoration,,,, clean it up as much as possible and use it once in a while. Maybe down the road I'll do a restore.

Finally got the engine to run without the choke on all the time. Taken it for a couple test and tune rides,,, braved getting it up to 50 mph! :eek1

Working on getting the tank cleaned out at this time.


This thing is a hoot!!! :lol3

Reino 08-09-2012 07:20 AM

You are lucky its ridable, I am thinking of buying a suzuki t500 but it only has most of the engine (no electronics), frame, forks, front wheel, rearwheel, swingarm and a shock. Ooo and the best part in has been out in the elements for something like 6 years or more, without even a rag in the intake or the sparkplug hols plugged.

stainlesscycle 08-09-2012 07:56 AM

Quote:

Originally Posted by Boatman (Post 19318829)
It's missing a couple parts,,,,, a lower chain guard and there were shrouds around the carb.

Parts for this particular model are pretty hard to come by so I'm finding out.

My thought is to not do a full restoration,,,, clean it up as much as possible and use it once in a while. Maybe down the road I'll do a restore.

Finally got the engine to run without the choke on all the time. Taken it for a couple test and tune rides,,, braved getting it up to 50 mph! :eek1

Working on getting the tank cleaned out at this time.


This thing is a hoot!!! :lol3

if you want a real treat, ride it at night with the points cover off - that generator puts out a spectacular light show..

the b8's are tanks. should be indestructible. way under stressed motor...

Boatman 08-09-2012 08:54 PM

Quote:

Originally Posted by stainlesscycle (Post 19319244)
if you want a real treat, ride it at night with the points cover off - that generator puts out a spectacular light show..

the b8's are tanks. should be indestructible. way under stressed motor...


I did have the cover off when I rode it last night,,,,wanted to see how bad the lighting was and to tell you the truth it was way better than I expected. I looked down at my left foot and it was like someone had lit a sparkler down there.


Came up with this rig to tumble the tank...

http://i5.photobucket.com/albums/y16...809_173722.jpg

I saw a vid of a guy that dumps a bag of aquarium gravel in the tank, wraps it in a couple blankets and puts them in the dryer!!! I couldn't bring myself to risk damageing the tank so I concocted this rig. I checked it after about 30 minutes and was surprised to see how well it was working.

Shocktower 08-11-2012 08:50 PM

Quote:

Originally Posted by Boatman (Post 19324860)
I did have the cover off when I rode it last night,,,,wanted to see how bad the lighting was and to tell you the truth it was way better than I expected. I looked down at my left foot and it was like someone had lit a sparkler down there.


Came up with this rig to tumble the tank...

http://i5.photobucket.com/albums/y16...809_173722.jpg

I saw a vid of a guy that dumps a bag of aquarium gravel in the tank, wraps it in a couple blankets and puts them in the dryer!!! I couldn't bring myself to risk damageing the tank so I concocted this rig. I checked it after about 30 minutes and was surprised to see how well it was working.

That is amazing you could probably do that for others :evil, I have a lathe like that is that a Logan :D

Boatman 08-13-2012 06:43 AM

Quote:

Originally Posted by Shocktower (Post 19339319)
That is amazing you could probably do that for others :evil, I have a lathe like that is that a Logan :D

After about 8 hours tumbling in different directions the heavy rust is gone and some shiney areas are seen. The stones are rounded now. I think today I'll clean it all out and dump in a new batch of gravel and give it another try. I also thought of dumping in some Evap O Rust with the gravel.... my only issue with this is that if I don't seal it up perfectly, the E O R will remove paint also. I've had unbelievable results with the E O R removing rust from wood working tools.

Really itching to get the tank back on so I can give it a proper road test. :D


That's a South Bend 9".... I bought it from a guy that had disassembled it in hopes of restoration. Cleaned it all up, reassembled and it's been bulletproof since (about 10 years). Needs the lead screw half nuts and the cross feed screws replaced but so far I've been able to "work around" the slop.

FreeTheBeast 01-14-2013 05:21 AM

Is it running yet?
 
Hey Scott,

When that thing is road worthy, let's do a vintage ride sometime.

Boatman 02-07-2013 10:00 AM

Quote:

Originally Posted by FreeTheBeast (Post 20478556)
Hey Scott,

When that thing is road worthy, let's do a vintage ride sometime.


Hey Andrew,,,, sorry I missed this post.

In a minimalistic approach to getting it road worthy,, yes. I've taken it on a couple trips to grab coffee or got to the hardware store. About 25 miles is the longest trip so far. It does run remakarbly well. Not sure if I'd take it on any long trips or do MotoGiro yet. One thing I'll be doing in the spring is riding it down to Max's just to see the look on Steve M's face. He's been asking me about it ever I shoed him pics.

Taken on one of my coffee runs...

http://i5.photobucket.com/albums/y16...ps326495e4.jpg

FreeTheBeast 02-10-2013 11:39 AM

sidewall
 
A whitewall tire. Classic!

Boatman 02-11-2013 02:15 PM

Supposedly that rear tire is the original. The PO said he never changed the rear, but did change the front because it got a slice in it at some point. The rear is the the exact OEM and when I dismounted it to put in a new tube (that it didn't need) I found the tube to be OEM also. Unbelievably, both front and rear tires have no cracks.

Funny story on the rear tube,,,, I checked the tire pressures before the first ride and both needed a few pounds of air. Took the bike down the road and back about two miles. When I got back to the shop I put the bike on the lift to check a few things and heard what I thought was the tube letting go. I got a new tube, wrestled the tire of the rim, pulled the tube and inflated it. :huh No holes or leaks,,,, the tube is still inflated in the shop. I think there was air trapped between the tube and the tire and that's what I heard let go.

FreeTheBeast 02-11-2013 06:30 PM

Old as me.
 
:~) That bike (and tire) is the same age as me. Which is quite old!

My BMW R60 /2 is a '66. We definitely need to take a ride on these old things.

bogieboy 02-11-2013 06:36 PM

very cool old bike! whats the displacement on that? is it a 150? i recently got a 75 f11, thats a 250... needs a LOT of carb work (in addition to the other stuff i already fixed...LOL)

Boatman 02-13-2013 06:53 AM

Quote:

Originally Posted by FreeTheBeast (Post 20703821)
:~) That bike (and tire) is the same age as me. Which is quite old!

My BMW R60 /2 is a '66. We definitely need to take a ride on these old things.

:cry I'm older than both our bikes.



Quote:

Originally Posted by bogieboy (Post 20703866)
very cool old bike! whats the displacement on that? is it a 150? i recently got a 75 f11, thats a 250... needs a LOT of carb work (in addition to the other stuff i already fixed...LOL)


Yes 150cc. The standard models were 125's and parts for them arefairly easy to come by. I've talked to quite a few parts and Kawi guys and haven't come up with a set of rings or piston yet. It doesn't need them but I wouldn't mind having spares.


Times are GMT -7.   It's 07:51 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014