ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Parallel Universe (http://www.advrider.com/forums/forumdisplay.php?f=77)
-   -   F 8 engine noise/engine oil (http://www.advrider.com/forums/showthread.php?t=833910)

Steveman 10-13-2012 03:10 PM

F 8 engine noise/engine oil
 
At first service I told the BMW guys that the engine makes a knocking sound when hot. Well, you can also feel it and if you pull the clutch it gets better but does not disappear. At second service (5500 k's) I told them the same and I also said that I just mention it so that it is on file in case seomthing goes wrong. Again they told me it is normal.

Last week I was offroad riding and it was quite warm (25 C) and I was very slow due to difficult terrain (dropped her twice :evil ) and the fan was almost permanently on. When I stopped the engine was rattling as if there was a bag with nuts in it. Really a strange sound which disappeared as soon as the oiltemperature dropped.
I am a bit worried as warranty will be over soon. The BMW guys insisted on filling 10/40 oil when I asked for 10/60 which is remarkably thicker when hot. The engine still runs fine and pulls great and the noise is ok as long as the oil is not really hot.
I'd like to put 10/60 oil in as this almost cured the knocking noises the clutch made on my former Yam FZS 1000.

Any comments?

Cheers
Steve

ebrabaek 10-13-2012 04:22 PM

Only thing I can think of is your cam tensioner is not functioning right. It is hydraulically dampening the cam chain with motor oil. As oil gets hotter it gets thinner. The fact the fan is on while doing trail work would not worry me. Did the temp go up??? or was it stable. I have done trail work with mine in the desert at 40 deg. C. with the fan on, and the temp did not move at all. While I have a slight knocking noise, that somewhat diminishes with a pull on the clutch, I have never seen it increase when the motor gets hot. I think the 10-40 is good enough, and would look at perhaps try a new tensioner. There have been a few on here that have theirs replaced due to noise at start up ( which mine does) and it went away with e new CT.

(PS) clutch noise (rattle) is normal, as the plates are loosely rattling inside the basket.

Robert^ 10-13-2012 04:28 PM

It could be alot of things. You might best get the opinion of a reputable independent mechanic who services BMW's.

Quote:

Originally Posted by Steveman (Post 19810810)
At first service I told the BMW guys that the engine makes a knocking sound when hot.

Any comments?

Cheers
Steve


Steveman 10-14-2012 03:22 AM

Thank you guys!

Quote:

Originally Posted by ebrabaek (Post 19811136)
Only thing I can think of is your cam tensioner is not functioning right. It is hydraulically dampening the cam chain with motor oil. As oil gets hotter it gets thinner. The fact the fan is on while doing trail work would not worry me. Did the temp go up??? or was it stable. I have done trail work with mine in the desert at 40 deg. C. with the fan on, and the temp did not move at all. While I have a slight knocking noise, that somewhat diminishes with a pull on the clutch, I have never seen it increase when the motor gets hot. I think the 10-40 is good enough, and would look at perhaps try a new tensioner. There have been a few on here that have theirs replaced due to noise at start up ( which mine does) and it went away with e new CT.

(PS) clutch noise (rattle) is normal, as the plates are loosely rattling inside the basket.

Ok, I will check if I can get a new tensioner. No the water temperature was only one bar higher than normal, so nothing to worry about. When starting the cold engine there is absoluetly no abnormal noise. The strange rattling sound appeared when I reached a farm way leading me out of the tough terrain. I had the engine idling and took my helmet off and noticed this noise. Dunno if it was there while rdiding as I use earplugs. On my way back home I checked several times but everything was fine.

Quote:

Originally Posted by Robert^ (Post 19811160)
It could be alot of things. You might best get the opinion of a reputable independent mechanic who services BMW's.

Most probably a good idea :1drink

JRWooden 10-14-2012 06:12 AM

two random comments:


Joel said there was a tool available to measure cam chain system wear that was inserted into the tensioner boor....
That would be a good diagnostic to have done if possible.

BMW has approved a higher weight oil for use in the twins, but I'm traveling right now and can't find the link....

NCD 10-14-2012 05:07 PM

FWIW, I have been experimenting this summer with different weight oils - - changing them at 1000 mile intervals.

The engine sounds and shifts so much better with 15w oil - especially at higher temps. Since I'm a Mobil fan as of late, I've been mixing 50% of 10/40 and 20/50 to end up with 15/45 ish. 15/40 MC oil is hard to find.

The chain tensioner shuts up faster, and the whole engine just sounds and feels more 'solid' - especially at higher RPMs.

Midway through doing this I read about the change to 15/50 in some markets. Seems like a good idea. The only downside I can report is slower starting on cold mornings (low 40's are the coldest I have seen so far.)

Oil thread MF'ers!

JRWooden 10-14-2012 07:57 PM

Quote:

Originally Posted by NCD (Post 19817537)
... Oil thread MF'ers!

Oh ... crap.... we've done it eh? :lol3

Yeah... I'm on the same page as you ... going forward I'll be 50/50 with 10W-40 & 20W-50 as well...

Mr B 10-14-2012 08:52 PM

FWiW
What kind of gas are you using, if your thermo is mis-set or not working properly, you will get the knocking sound due to the fuel vapor igniting early. If the octane is too low that might be a contributing factor. I would have them check your thermostatic valve, i ride in 100 degree heat all the time and I never see my temp indicator bars increase, and my fan comes on too, occasionally at slow speeks.
Just some ideas!

Steveman 10-15-2012 04:33 AM

Quote:

Originally Posted by Mr B (Post 19819170)
FWiW
What kind of gas are you using, if your thermo is mis-set or not working properly, you will get the knocking sound due to the fuel vapor igniting early. If the octane is too low that might be a contributing factor. I would have them check your thermostatic valve, i ride in 100 degree heat all the time and I never see my temp indicator bars increase, and my fan comes on too, occasionally at slow speeks.
Just some ideas!

Thanks for your answer B, but thats not a fuel issue as I had 102 octane racing fuel in it. I put that in as I had 5 gallons left from my racebike (which I sold).
However, the temperature did not increase dramatically, just one bar. Normally it is exactly in th emiddle of the indicator and that time it was just one bar above. But far from beeing even close to the limit.

Concerning the oil, well I worked for a company distributing oil and I even importet racing oils, so I know a bit about it. I wonder why an engine should be less noisier using a 15/40 instead of a 10/40. The "10" or "15" indicates the cold viscosity meaning both oils are as thin or thick at 100 C. No difference there...

That is why I will go for a 10/60 as I use in my supermoto and enduro bikes. The figure behind the slash indicates the viscosity at hig oil temperatures, normally at 100C. So a 60 is thicker when hot than a 40. And this you can definitely hear on some engines when hot.

Thank you all!
Steve

ebrabaek 10-15-2012 06:07 AM

Don't get me wrong...... I am considering changing to 20/50 next oil change, which for me is about 12000 miles....... But I live in the hot desert southwest US. I have switched on my HP thumper, as it originally was spec'ed by Suzuki for 10/40, but is now running a high ester 20/50. Rather than turning this into another oil thread.....:D:rofl..... Perhaps leaving out the brand will be a good idea, thus focusing on the OP question, will set this threads aside, as not being an .....grrrrr.... oil thread. The thicker oil can benefit your engine, as the gearbox in these "smaller" motored machines, tends to beat the snot out of the polymers..... Literally shearing them, in a very short time. The lube properties then diminish it's effectiveness. Thicker high ester oils can sort of delay that shearing. I have used 10/40 full synthetic since 3000 miles, ans after each oil change ( 3000 miles) it only takes a few hundred miles, and I can feel the gear shift being clunkier....notchier....etc. That does NOT mean that the oil is not doing it's job lubing the motor, as this is a clunky shifting engine....:D But in reality, if the engine shifts great cold, and with a hotter running engine, specially trail side work, it begins to shift harder, then imho.....onward towards a thicker oil. I will say that this is perhaps not a solution to all, specially living in cold climates, but in the hot desert i do believe this is the case. All that said......As stated earlier, I dont think this is related to your issue. Shifting to the thicker oil should not affect your engine as drastically, as yours, with the knocking/rattling, as you describe. If you do switch, just watch the behavior in cold temperatures, as the oil is used in the tensioner. Listen to the behavior of the engine....... It will tell you a lot, but if your symthoms goes away with the 20/50......have at it.......imho....:D

NCD 10-15-2012 08:07 AM

Quote:

Originally Posted by Steveman (Post 19820274)
Concerning the oil, well I worked for a company distributing oil and I even importet racing oils, so I know a bit about it. I wonder why an engine should be less noisier using a 15/40 instead of a 10/40. The "10" or "15" indicates the cold viscosity meaning both oils are as thin or thick at 100 C. No difference there...
Thank you all!
Steve

I was just generalizing, and trying not to anger the oil thread gods.:D It's the heavier base stock and the more stable 20/50 doing the work here.

I was doing the drains at full temp. It's pretty wild how thin 10/40 gets after 1000 miles. So thin that I had to slide the drain pan out further from the bike to catch it!

I agree with ebrabaek's observations. It was the internal sounds and shifting changes of the engine on hot days that led me to try thicker oil.

OK. No more oil talk.

Steveman 10-15-2012 10:54 AM

Yeah well, it just was a comment to avoid misunderstandings. There is nothing more boring than oil threads. Except tire threads :D

I also fully agree with ebrabaek, the wider viscosity is spread the easier the oil gets sheared and cheap stuff can deteriorate from 10/60 to a 10/30 within short time. However, using only expensive and well known oil brands I really experienced that noise was reduced with 10/60 compared to 10/40, especially my Yam 1000 engine was very noisy when hot and this was remarkably better with 10/60.
I also experienced the gear shifting getting clunky as described and this could be cured by use of Motul 10/60 ester oil.

I will not change the oil now as it is getting colder and colder every day and we only had about 40 F (5 C) this morning, meaning that I prefer to use my car :D But when it is getting warmer I will ask the BMW guys to use thicker oil next time (the bike is still under warrenty)... Dont expect the engine to fall apart, at least not as long it is under warrenty :freaky

TheCowboy 10-15-2012 07:29 PM

Mine has the same problem as you describe. It's been like that for 64,000 miles. I quit worrying about it

TheCowboy

Steveman 10-15-2012 09:51 PM

Quote:

Originally Posted by TheCowboy (Post 19826434)
Mine has the same problem as you describe. It's been like that for 64,000 miles. I quit worrying about it

TheCowboy

Hi Cowboy,

good to see u still there :1drink

OK, that sounds very good to me, I quit worring about that right now! Thank you!

Steve

EPMD 11-19-2012 09:40 AM

rattle
 
mine also makes a mechanical rattling noise when the clutch is disengaged (no pressure on the lever, i.e. at a stop in neutral). i think that's just the clutch plates rattling around.

if that's what you're talking about, that's normal i think, albeit slightly louder in this BMW compared to other bikes i have owned.


Times are GMT -7.   It's 05:56 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014