ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   2 smokers (http://www.advrider.com/forums/forumdisplay.php?f=84)
-   -   Blown head gasket while running in? (http://www.advrider.com/forums/showthread.php?t=835001)

KayAitch 10-18-2012 06:47 AM

Blown head gasket while running in?
 
I've been running in a little KH100 after doing the top-end on it. I'm a mechanical chump but I'm trying to learn without breaking the little thing or losing my mind. It's pretty worn and tired and it definitely needed the top end - plenty of blow-by.

The running in had been going pretty much to plan apart from a definite tank cap venting issue - pressure heard when releasing cap, poor/no fuel flow when the tank was on normal but that was temporarily rectified by riding it with a loose cap with no issue.

I'm about 120-150kms into the running in and up until the last couple of rides it has been smooth. The last couple did seem a bit rougher, like it was struggling, but I thought it might have been part of the process. Today I took it for two runs: one 24km run and another short run of about 6-7k round trip. It was a warmer day so I was wary of it getting too hot and kept feeling the cylinder. It was hot to the touch but no hotter than it has been before without problems.

On the 2nd ride a curious thing happened. It stopped on me while I was coming up through 2nd, it just stopped running, so I pulled in the clutch immediately (by reflex I suppose) and the engine came straight back to life and revved up (my throttle was still in the same posi) quite high and then it STOPPED and I rolled to the side of the road. It sounded like an animal screaming as it was being murdered. I thought "I have really messed it up".

It immediately started fine but I thought I'd leave it off and let it cool, nursed it the few k's home but it felt a little 'weak' I suppose. I took the head off to inspect the damage. The bore looked good, there was one short line down the barrel but with a fingernail it didn't feel like anything at all, completely smooth but I was more alarmed by what I found first. The head gasket, a new copper one from the rebuild, and the underside of the head had some brownish gunk over it that I immediately thought was fuel/oil but then I thought it could have been permatex that I used on the exhaust gasket.

Either way, this is a blown or leaky gasket, yes? Can someone help out a chump in the deep end with some advice of what to do from here? Also, perhaps some likely causes. What have I done wrong here?

Yours humbly,

Dan

Reino 10-18-2012 08:25 AM

If it was a leaky head gasket you will see that brown line on top of the gasket surface extend from the barrel to the outer edge, you will also most likely hear it leaking.

Did the piston have a lot of black carbon deposits on its surface? If not i would look at the carb, take it apart and clean it.

I do not believe it is your carbs, because you said the engine did not heat up more than normal. But just clean them, you have been riding without an tank cap.

Then when you put your engine back together take the copper head gasket to someone to heat up uniformly with a torch to soften up the copper (let is cool slowly in air).

Also make sure the engine is not sucking air.

KayAitch 10-18-2012 08:47 PM

Thanks for the reply Reino.

When you say "brown line" do you mean the gunk/oil? The gunk I found did extend to the outer edge above the exhaust port. Only found it after taking the head off.

The piston has a nice amount of black carbon on top.

I have been riding with the tank cap loose and with a fuel filter in the line. Any links to a relatively straight forward carb clean instructions would be much appreciated. The carb was cleaned and adjusted not too long before the top end rebuild.

How about heating the gasket on a stovetop, DIY style? Is that a no no? I have ordered a new gasket online because I've read mixed opinions on reusing copper head gaskets. I originally installed the new head gasket in the rebuild without any heating and no adhesive of any kind. I'm also going to try and check the top of the barrel, under the head for warpage.

Sucking air could be from anywhere, right, including the bottom end?

Thanks for helping out a noob



Quote:

Originally Posted by Reino (Post 19845316)
If it was a leaky head gasket you will see that brown line on top of the gasket surface extend from the barrel to the outer edge, you will also most likely hear it leaking.

Did the piston have a lot of black carbon deposits on its surface? If not i would look at the carb, take it apart and clean it.

I do not believe it is your carbs, because you said the engine did not heat up more than normal. But just clean them, you have been riding without an tank cap.

Then when you put your engine back together take the copper head gasket to someone to heat up uniformly with a torch to soften up the copper (let is cool slowly in air).

Also make sure the engine is not sucking air.


Reino 10-19-2012 12:33 AM

Quote:

Originally Posted by KayAitch (Post 19850865)
Thanks for the reply Reino.

When you say "brown line" do you mean the gunk/oil? The gunk I found did extend to the outer edge above the exhaust port. Only found it after taking the head off.

The piston has a nice amount of black carbon on top.

I have been riding with the tank cap loose and with a fuel filter in the line. Any links to a relatively straight forward carb clean instructions would be much appreciated. The carb was cleaned and adjusted not too long before the top end rebuild.

How about heating the gasket on a stovetop, DIY style? Is that a no no? I have ordered a new gasket online because I've read mixed opinions on reusing copper head gaskets. I originally installed the new head gasket in the rebuild without any heating and no adhesive of any kind. I'm also going to try and check the top of the barrel, under the head for warpage.

Sucking air could be from anywhere, right, including the bottom end?

Thanks for helping out a noob

You have a leaking head gasket, did you torque everything correctly?


Carb cleaning is simple, just remove the float bowl and make sure all holes are clean and there is no gunk to obstruct movement of the float. also make sure the emulsion tube is clean. For terms google the ones i used to see exactly what i am talking about.

here is a video on carb cleaning, just watch the rest of the video's
http://www.youtube.com/watch?v=Aidv4e-KYIM

The head gasket must be heat up until its red hot for it to work, so you are going to need a torch.

Here is a link to a video of a guy annealing copper

http://www.youtube.com/watch?v=3jSz11lz8MA

Best of luck, hope you get your bike sorted.:freaky

dan-c 10-19-2012 07:53 AM

Always retorque the head after a couple of heat cycles.

KayAitch 10-21-2012 09:42 PM

Thanks guys. The head was retorqued twice after a few runs but I have some doubts as to how reliable the borrowed torque wrench was. It seemed a bit dodgy to me but I was assured that it was behaving normally. I'll get my hands on a different one this time.

Cheers for the heads up on annealling. Despite searching and reading far and wide on top end rebuilds I'm surprised I never came across this process. I think when I get the gasket in the post I will anneal it and use some of the copper spray before installation. Just to be sure.

While I have the head off I figured I'd attempt to paint the tank. It seemed to be growing rust quite quickly. As you you can see it is quite rusty but the surface is smoothed. So far I have only stripped it. Anyone recommend using rust convertor on here? Any other prep ideas before I prime?

http://i50.tinypic.com/2wgvwav.jpg

FR700 10-22-2012 12:28 AM

Quote:

Originally Posted by KayAitch (Post 19870163)
. Anyone recommend using rust convertor on here? Any other prep ideas before I prime?




Mask up the fill cap and petcock ... see local friendly machine shop/whatever with a soda blast cabinet.

Spend the twenty bucks ... you can thank me later :deal

What's the inside like that you can see ?



Concept 3000 high fill/build primer.

Acrylic or two pack will go over it.



.

KayAitch 10-22-2012 04:56 AM

You're the second person to say soda blast. I will definitely spend the twenty :D

The inside that I can see is pretty well rust free but I imagine the bits that I can't see might be worse.

FR700 10-22-2012 06:49 AM

Quote:

Originally Posted by KayAitch (Post 19871140)
You're the second person to say soda blast..



I'm schizophrenic ... what can I say




.

Reino 10-22-2012 06:57 AM

Quote:

Originally Posted by FR700 (Post 19871522)
I'm schizophrenic ... what can I say




.

lol

KayAitch 10-22-2012 07:06 AM

Quote:

Originally Posted by FR700 (Post 19871522)
I'm schizophrenic ... what can I say




.

soda blast?:D

baloneyskin daddy 10-22-2012 08:09 AM

The head gasket won't make it rev like you stated but a leaking crank seal or torn intake boot will cause all the symptoms you desribed.

Reino 10-22-2012 10:12 AM

Quote:

Originally Posted by baloneyskin daddy (Post 19871987)
The head gasket won't make it rev like you stated but a leaking crank seal or torn intake boot will cause all the symptoms you desribed.

I think you should listen to him more than me. I haven't experienced the full spectrum of problems on old 2stroke. my only experience is my 2006 ktm and a 2003 yz85.


Times are GMT -7.   It's 10:38 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014