ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Orange Crush (http://www.advrider.com/forums/forumdisplay.php?f=34)
-   -   lc8 engine sounds like machine gun (http://www.advrider.com/forums/showthread.php?t=839329)

DigiSeven 11-06-2012 01:32 AM

lc8 engine sounds like machine gun
 
so ive had an lc8 engine for a few years and it would click really loud while trying to start it almost like a backfire,and now its doing it alot more than it used to. Sounds like a really loud machine gun or a starter ten times louder than normal. Anybody ever have the same issue or know what is going wrong with this thing? thanks for your input!
cheers

TcRulz 11-06-2012 02:22 AM

Hi, sounds like oil pressure and the cam chain clattering away:eek1. Firstly, are you using (loosing) coolant. The waterpump seal is a common fault and the coolant swells the oil filter and limits oil movement and pressure. The filter becomes wavy. Probably where I would start. Lots more to work though if this looks good:cry.

Goss 11-06-2012 04:46 AM

Not sure your year of bike but there was a service bulliten on a starter clutch issue that would cause the loud noise when starting and could continue if not replaced. Check that out on the 950.info page.

If your truly experiencing back fires then you may have some jets blocked if your bike is carbed.

Correction, it was a starter torque limiter. Here is a link and scroll down the page to read.

http://www.ktm950.info/how/ktm_950_issues.html

akarob 11-06-2012 03:38 PM

I'm just going to add that a person should do some basic observations themselves first. I'd say at a bare minimum is to describe the bike's setup, stock engine, intake & exhaust or otherwise. Also you should pull your spark plugs and take a look at them. There's a big difference between plugs that are wet and oily and ones that are dry and burnt. Have you checked anything yourself, and if so, what? Ever checked your valves or timing chain tension? Does it have oil in it?

The more you list, the better your responses will be.

EastSideSM 11-08-2012 11:50 AM

Quote:

Originally Posted by DigiSeven (Post 19980146)
so ive had an lc8 engine for a few years and it would click really loud while trying to start it almost like a backfire,and now its doing it alot more than it used to. Sounds like a really loud machine gun or a starter ten times louder than normal. Anybody ever have the same issue or know what is going wrong with this thing? thanks for your input!
cheers

Sounds like the starter torque limiter is going. There is an updated torque limiter and stator case that comes as a kit form KTM twins. Does it sound like there is a roll of quarters in your case when starting the bike? Is it getting progressively louder on startup? Does the noise end once the bike is started? Mine finally died one day and once I rpelaced the case and gear, it doesn't make the "clacking" noise on startup anymore.

Good luck.

Bgunn 11-10-2012 05:06 PM

Quote:

Originally Posted by EastSideSM (Post 20000533)
Sounds like the starter torque limiter is going. There is an updated torque limiter and stator case that comes as a kit form KTM twins.


I'm starting to get a minor case of the clack. Is this a warranty item?
The local dealer said he wasn't sure.

K2m 11-11-2012 01:01 AM

What year is it? It may not be the touque limiter. This is important.


Times are GMT -7.   It's 04:38 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014