ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   GS Boxers (http://www.advrider.com/forums/forumdisplay.php?f=3)
-   -   Left heated grip stopped working... (http://www.advrider.com/forums/showthread.php?t=844727)

DDT Rider 11-29-2012 12:21 AM

Left heated grip stopped working...
 
2008GSA
I've done a search and am looking for a thread I read a long time ago. There was a fellow whose solder to the grips broke and he merely re-soldered and had them working again.

Before I take the side apart, I'd like to read up on it. Anyone know of the thread I'm talking about, or a similar one. The only ones I can search up are those with both sides out, ZFE problems, etc.

Happy for any assistance pointing the right way.

Cheers
Jim in Japan

Mudcat 11-29-2012 04:51 AM

Below is a link to what you are looking for.
http://www.advrider.com/forums/showthread.php?t=770667<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>

LaurelPerryOnLand 11-29-2012 05:00 AM

Quote:

Originally Posted by Mudcat (Post 20140368)
Below is a link to what you are looking for.
http://www.advrider.com/forums/showthread.php?t=770667<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>

Sweet. Added to the "100 Threads"! #53!
http://advrider.com/forums/showthread.php?t=836736

erkmania 11-29-2012 09:13 AM

I dig this heated grip repair. My grips are wearing out/hardening and it's $200 to replace the grips since BMW doesn't sell grips w/o heaters for the late model thin grip bikes. If the grips in the link are the same as the late model bikes then I have a real chance at replacing my grips w/standard over-the-counter stuff.

I'm thinking this "100 Threads" thread should be stickied. :deal

If we can have the enjoyably speculation filled waterboxer thread stickied then why not something truly useful...hmm? :D

DDT Rider 11-29-2012 01:13 PM

Quote:

Originally Posted by Mudcat (Post 20140368)
Below is a link to what you are looking for.
http://www.advrider.com/forums/showthread.php?t=770667<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>

Many thanks!

LaurelPerryOnLand 11-29-2012 01:20 PM

Quote:

Originally Posted by erkmania (Post 20141882)
I dig this heated grip repair. My grips are wearing out/hardening and it's $200 to replace the grips since BMW doesn't sell grips w/o heaters for the late model thin grip bikes. If the grips in the link are the same as the late model bikes then I have a real chance at replacing my grips w/standard over-the-counter stuff.

I'm thinking this "100 Threads" thread should be stickied. :deal

If we can have the enjoyably speculation filled waterboxer thread stickied then why not something truly useful...hmm? :D

You won't find any dissenting vote from me!:rofl

We'll petition the STICKY GODS when we get closer to completing the "100".

Thanks for your kind sentiment.:clap

HelmetHead Cycle 12-23-2012 05:45 PM

2008 GSA...My left grip also is on the blink. Works sometimes and not sometimes......mostly not. I followed the instructions and checked the contacts under the grip. All was well. So I am wondering, could it be in the switch? Am I the only one?

luckygrownup 12-23-2012 07:42 PM

Don't most people that are right handed grip the left lighter than the right grip ? Could this be why so many right hand riders have problems with the left grip ?

HelmetHead Cycle 12-24-2012 04:41 AM

Quote:

Originally Posted by luckygrownup (Post 20317618)
Don't most people that are right handed grip the left lighter than the right grip ? Could this be why so many right hand riders have problems with the left grip ?

You must be joking.

windypoint 12-24-2012 05:01 AM

I found a loose connector on mine. Just cleaned the connector for corrosion and replugged it in and it worked, The connector on my airhead was under the tank.

HelmetHead Cycle 12-25-2012 08:47 AM

Quote:

Originally Posted by windypoint (Post 20318809)
I found a loose connector on mine. Just cleaned the connector for corrosion and replugged it in and it worked, The connector on my airhead was under the tank.

Thanks. I'll take a look.


Times are GMT -7.   It's 06:33 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014