ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   2 smokers (http://www.advrider.com/forums/forumdisplay.php?f=84)
-   -   How hot is too hot for a smoker? (http://www.advrider.com/forums/showthread.php?t=845531)

MiteyF 12-02-2012 02:07 PM

How hot is too hot for a smoker?
 
I've owned plenty of smokers in my short-ish time as a motorcycle enthusiast, mostly vintage air cooled.

I recently picked up a 1966 Suzuki S32-2 (150cc 2 cylinder) which had not run since 1984. After cleaning the carbs real well, and sourcing a new gas tank and battery, she fires right up, and runs great.

When I pulled the carbs apart I set the floats, cleaned everything thoroughly, and reassembled. At first the left cylinder wasn't firing, I cleaned the exhaust out on that side (FILLED with oil) and ran her, cleared her out, and leaned the carbs out a bit (to around 1 3/8 turns out) and both seem to be hitting well. While I haven't actually checked compression with a gauge (don't have one in the tool box ATM) both seem to have good compression via the old finger-in-the-plug-hole method.

However, after even a short ride around the block a few times, when I come back to the house, the heads/jugs seem pretty darn hot. They steam a bit, which I think is just burning off the little bit of dirt/dust/etc that had accumulated on them over the last 30 years.

I have an infrared temperature gun and was hoping someone could give me, or direct me to, what a general range for head/jug temperatures are for a well-warmed vintage 2 stroke.

I know that many of them required high octane gas when new, which often times is not available nowadays. I'm running 92 octane ethanol-free at the factory recommended 20:1 ratio. Info on these old bikes is few and far between, as there are not many around anymore, and even fewer on the road.

If no temp ranges are available, is there any octane booster that actually WORKS as they say they do? I know most of these products are total crocks, and have never bothered using them.

Any help is appreciated.

buls4evr 12-02-2012 02:28 PM

Has this bike got an autolube system on it? Why are you tank mixing and especially at such a heavy ratio? It is not 1966 anymore! Maybe it is an autolube and you are just overwhelming it with oil. You do know that gas/air mixture and not oil cools your engine ,do you not? If autolube it should have straight gas in tank and snomobile mixing oil in the oil reservoir and an oil pump feeds the cylinder and cases.

MiteyF 12-02-2012 03:40 PM

Quote:

Originally Posted by buls4evr (Post 20163615)
Has this bike got an autolube system on it? Why are you tank mixing and especially at such a heavy ratio? It is not 1966 anymore! Maybe it is an autolube and you are just overwhelming it with oil. You do know that gas/air mixture and not oil cools your engine ,do you not? If autolube it should have straight gas in tank and snomobile mixing oil in the oil reservoir and an oil pump feeds the cylinder and cases.

Thanks for the information, but just as I stated in the first line of my original post, I'm not "new" to vintage 2 strokes. I've owned/ridden/rebuilt many, and understand the mechanics :nod

The bike is premix from the factory, and again, as stated previously, I'm mixing at the FACTORY RECOMMENDED 20:1 (during break-in they recommend 15:1)

bigzack 12-02-2012 03:49 PM

How hot is it? Don't know what temp range it should be, but that info might help someone else here. I would suggest cleaning the cooling fins and checking your air fuel mixture again, too lean will cause it to run hot as will cooling fins coated in grease or crud. Just my $.02

MiteyF 12-02-2012 04:57 PM

All fins are very clean, with (like I said) just a small bit of dirt/dust from sitting 30 years. She's running fairly rich already judging by the smokey exhaust.

bigzack 12-02-2012 07:56 PM

I just realized, you're the guy I bought the TY80 from. I guess I'm kinda slow. Good luck with your bike, it sure looked neat when I saw it.

MiteyF 12-02-2012 08:13 PM

Ha! Did your son see the TY yet? Or is it waiting until Christmas?

anonny 12-02-2012 08:31 PM

Jeez, that memory thing.... I have used my IR gun dozens of time to see what temps my Mach 1 is running at and how even the 3 cylinders are, seems to me it's around 95c on a warm summer day.

bigzack 12-02-2012 08:33 PM

Nope I have it and the TY250 I picked up sitting in a buddy's garage until xmas morning. I was planning on parking them in the living room next to the tree, until I voiced that plan to the wife. Now I guess I'll be parking em on the lawn.

MiteyF 12-02-2012 08:37 PM

Well I know the 80 would certainly leave it's mark next to the tree :D

Maybe best to leave them outside. Or park them on the roof with a sleigh in tow :rofl

buls4evr 12-03-2012 04:25 AM

Quote:

Originally Posted by MiteyF (Post 20164022)
Thanks for the information, but just as I stated in the first line of my original post, I'm not "new" to vintage 2 strokes. I've owned/ridden/rebuilt many, and understand the mechanics :nod

The bike is premix from the factory, and again, as stated previously, I'm mixing at the FACTORY RECOMMENDED 20:1 (during break-in they recommend 15:1)

No need to get crappy about anything dude. I will tell you with modern oils that is way too much oil if you are using a concentrate. 40:1 is probably more like it. Way too much oil in your mix causes a motor to run poorly and will displace your gasoline in the mix which is your actual coolant.In 1966 you had poor quality oil and needed a lot more just to get by. Fast forward to 2012....not the case.

lrutt 12-03-2012 11:08 AM

I seem to recall reading about my T250II that if the charging system and battery weren't REAL good, you'd get enough voltage drop for the left side points that it just had a weak to no spark. Something about the way things are wired up stock or whatever. I had the same problem on the left side and cleaned all contacts and new battery and all I know is that problem went away. I think they are magneto's to boot so not sure why the battery would make a difference, but did what I had read and it worked. The key thing that I read was the left side suffered first, odd.

Strong Bad 12-03-2012 11:43 AM

The mix ratio of oil to fuel is dependent upon the oil. Sure back in the 60's we used to run 20:1 with standard motor oil, not even a specialized two stroke oil. As previously stated the new synthetic two stroke oils are used at a much leaner ratio than ever believed possible back in the 60's (commonly in the 30:1 to 40:1 range). Buy a bottle of Yamalube and use their recommended mix ratio. They say 40:1 but many will run it a bit fatter at 32:1 with good results.

As far as octane rating of your fuel, you don't need to get fancy with high octane unless the bike is pinging (from pre-ignition). Even then it won't run much cooler, the higher octane burns slower more than cooler.

MiteyF 12-03-2012 06:33 PM

I'll try a bit less oil in the next tank.

As for voltage drop, I rode it to work today (about 10 miles round trip, through town) and it seems to be dropping a cylinder at low RPM, but it's not always the left side. When cold starting, it will only start on 1 cylinder (again, sometimes left, sometimes right), and any throttle input will kill it immediately. Once she idles on 1 cylinder for about 60 seconds, she's just warm enough to take some throttle. Once above (guessing) 1500-ish rpm, the second cylinder will kick in and she runs well. A bit rich I believe (top end isn't what it should be) but runs pretty good between 2k and, say, 4500-5k

Methinks I'll do the carbs again and make sure no other "shit" has moved inside the passages, then work from there.

Thanks for the help guys, keep any other ideas coming.

MiteyF 12-03-2012 06:39 PM

Oh, and as for gas, I put in premium because I couldn't find the recommended octane, and I know a lot of old smokers were recommended to burn premium by the manufacturer. I know the '71 Kawi F8 I'm building called for 92, but as I understand it, modern day "91" can damage them as the standard (RON+MON)/2 does not provide a high enough octane and can easily damage these old high strung smokers.


Times are GMT -7.   It's 05:37 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014