ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   GS Boxers (http://www.advrider.com/forums/forumdisplay.php?f=3)
-   -   Service-due indicator for 2007? (http://www.advrider.com/forums/showthread.php?t=854532)

down&dirty 01-10-2013 07:29 AM

Service-due indicator for 2007?
 
Can anyone tell me if the 2007 1200GS has the Service-due indicator, according to the thread below it doesn't but according to the Manual that I got off the Internet it does. Can someone with an 07 tell me?


http://www.advrider.com/forums/showthread.php?t=427956

JustKip 01-10-2013 09:02 AM

Mine don't

JimVonBaden 01-10-2013 09:33 AM

Mid/late year change.

Jim :brow

down&dirty 01-10-2013 10:16 AM

Quote:

Originally Posted by JimVonBaden (Post 20445571)
Mid/late year change.

Jim :brow

Anyway That I can tell if my bike has it? Other then wait until it displays it.

David13 01-10-2013 04:57 PM

It shouldn't have it. It started with 2008 model. You could also tell by putting the GS911 onto it to see if it reads a service date.
dc

ausfahrt 01-11-2013 03:54 AM

My GSA is a late '07 build and has the service warning .

JimVonBaden 01-11-2013 07:02 AM

Quote:

Originally Posted by down&dirty (Post 20445972)
Anyway That I can tell if my bike has it? Other then wait until it displays it.

If you have access to a 2005-6 just compare the instruments with the key on. The service indicator has space at the bottom of the LCD the older ones do not! I do not know the sn when the change happened.

Jim :brow

down&dirty 01-11-2013 08:40 AM

Quote:

Originally Posted by JimVonBaden (Post 20453865)
If you have access to a 2005-6 just compare the instruments with the key on. The service indicator has space at the bottom of the LCD the older ones do not! I do not know the sn when the change happened.

Jim :brow

Yeah it has the different display but not sure that is a true indication, I had a 06 and it had a a totally different display but I have a friend that has an 07 with the oil indicator, outside temp ,etc ( 06 does not have these) that does not the Service indicator. I don't think that I do but there really is no way to tell other then hooking up to PC I guess or waiting until it flashes.

JimVonBaden 01-11-2013 08:46 AM

Quote:

Originally Posted by down&dirty (Post 20454759)
Yeah it has the different display but not sure that is a true indication, I had a 06 and it had a a totally different display but I have a friend that has an 07 with the oil indicator, outside temp ,etc ( 06 does not have these) that does not the Service indicator. I don't think that I do but there really is no way to tell other then hooking up to PC I guess or waiting until it flashes.

You could call the dealer and ask them to look it up.

Jim :brow

down&dirty 01-11-2013 08:51 AM

Quote:

Originally Posted by JimVonBaden (Post 20454808)
You could call the dealer and ask them to look it up.

Jim :brow

Yeah I was thinking that also.

Kevin Anderson 01-16-2013 04:24 PM

I've got an 07 GSA built in September and it has the service indicator on the dash.

everycredit 01-16-2013 04:26 PM

Put your serial number into realoem.com and get the production month/year. If it's mid-year, can't tell ya.


Times are GMT -7.   It's 05:32 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014