ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Thumpers (http://www.advrider.com/forums/forumdisplay.php?f=15)
-   -   Vibrating F650GS? (http://www.advrider.com/forums/showthread.php?t=854840)

Wamsutta 01-11-2013 10:28 AM

Vibrating F650GS?
 
2003 F659GS

This began last week all of a sudden on the way home. Vibrating (in a way more than usual) at high speed 4th & 5th gear, enough to make teeth chatter and give a whistled note a strong vibrato.

Intolerable in 5th, bad, but tolerable in 4th near 60-70mph. Feels like the bike is convulsing / having a seizure (not seizing, the oil is good)

I know you can't diagnose it over the internet, just asking if anyone might have had similar issue and what they did?

Checked all bolts, they are tight. Could it only be an unbalanced rear tire? Bearing shot? Sparkplug needing change???

Wamsutta 01-14-2013 08:07 AM

Not a one?

africa twin 01-14-2013 08:45 AM

Quote:

Originally Posted by Wamsutta (Post 20480041)
Not a one?

I'd say its unlikely that the wheel suddenly went that far out of balance unless you'd had a huge balance weight fall off or something. So here's what I'd check.
First check for a tire that's starting to come apart meaning the cord has torn inside causing a deformation in the tire basically spin the wheels and see if the tire spins true or has a "bump" anywhere on its surface. Spinning the wheel will also confirm that a rim hasn't gone out of true due to impact damage.
Next check the wheel bearings turn the wheel slowly by hand and make sure they rotate smoothly then hold the front and back of the tire and try to rock the wheel side to side to make sure there is no play in the bearings. Assuming the wheels are ok next check the chain and sprockets a severe tight or loose spot in the chain can show up as a high speed vibration as can a countershaft bearing thats starting to come apart. To check put the bike on the centre stand or support it some other way with the rear wheel off the ground if you don't have a centre stand. Next remove the little cover over the front sprocket then spin the rear wheel and watch the chain as it rotates around the sprockets does it have significant kinks or severe tight or loose spots. Does the front sprocket (or rear for that matter) rotate smoothly, even if it does use a screwdriver to lever gently against the sprocket to make sure there is no play in the bearing that supports the shaft the sprocket is mounted on.
Those are the obvious things I can think of on the chassis side and they are easy to check so maybe have a look at those first. If they are ok then the problem may be related to the engine and further investigation will be required.

Dan Alexander 01-14-2013 09:41 AM

^^

Beezer 01-14-2013 12:25 PM

does it go away when the clutch is pulled in? rpm sensitive or speed sensitive?

kiwi_outdoors 01-14-2013 12:28 PM

any other symptoms
 
any other symptoms such as backfire or smell of gasoline

Wamsutta 01-14-2013 01:55 PM

Thanks guys.

No smell of anything burning. No backfire. Bike starts fine.
It does go away when the clutch is in.
Sometimes when shifting down it feels kind of like the engine wants to drop off the frame. I checked both bolts at the bottom of the frame and they're both there and on tight.


It's not noticeable in 1st to 3rd. 4th from 60-70 is tolerable. Fifth gear feels like a problem. Lots of vibrations and seems like it's straining rather than running smoothly. I'm afraid there might be something wrong with that gear. It is possible to blow just one gear? OR could it maybe be a bad spark plug?

That's the worst case. I did take a look at the tires, rims, and bearings but I'll check them again.

divimon2000 01-14-2013 03:50 PM

Check every link of the chain and how it rides around on the centerstand. Is it too tight, too loose? Chain can create all sorts of havoc, noise.

africa twin 01-14-2013 03:53 PM

Quote:

Originally Posted by Wamsutta (Post 20483106)
Thanks guys.

No smell of anything burning. No backfire. Bike starts fine.
It does go away when the clutch is in.
Sometimes when shifting down it feels kind of like the engine wants to drop off the frame. I checked both bolts at the bottom of the frame and they're both there and on tight.


It's not noticeable in 1st to 3rd. 4th from 60-70 is tolerable. Fifth gear feels like a problem. Lots of vibrations and seems like it's straining rather than running smoothly. I'm afraid there might be something wrong with that gear. It is possible to blow just one gear? OR could it maybe be a bad spark plug?

That's the worst case. I did take a look at the tires, rims, and bearings but I'll check them again.

If it goes away when the clutch is in then it means its either engine or load related. The chain/sprocket/countershaft issues for example will show up under load but may disappear when the clutch is pulled. So I'd have a careful look there first. If all seems well there then you'll have to start looking at the engine/transmission and yes you can blow just one gear.


Times are GMT -7.   It's 10:05 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014