ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Orange Crush (http://www.advrider.com/forums/forumdisplay.php?f=34)
-   -   Badly assembled at factory or failure? (http://www.advrider.com/forums/showthread.php?t=855253)

buzybraza 01-13-2013 07:55 AM

Badly assembled at factory or failure?
 
So my 950 SE developed a coolant leak after 7k miles. This is what I found :
What do you guys think? Badly assembled at the factory or something else?
I think it is a very obvious assembly mistake by whoever did it at the factory. I am amazed it took 7k miles for the thing to actually start leaking!
It was impossible to see the problem because of the location of the hose. I was only able to see the problem after disassembly.

This is me inside the v of the motor pointing at the back of the forward cylinder:
<a href="http://s1339.beta.photobucket.com/user/Ricardo_Fraga_Travassos/media/defectivehose1_zpsec56462c.jpg.html" target="_blank"><img src="http://i1339.photobucket.com/albums/o720/Ricardo_Fraga_Travassos/defectivehose1_zpsec56462c.jpg" border="0" alt="defectivehose1_zpsec56462c photo defectivehose1_zpsec56462c.jpg"/></a>
and here is the "smoking gun"

<a href="http://s1339.beta.photobucket.com/user/Ricardo_Fraga_Travassos/media/defectivehose3_zps65327243.jpg.html" target="_blank"><img src="http://i1339.photobucket.com/albums/o720/Ricardo_Fraga_Travassos/defectivehose3_zps65327243.jpg" border="0" alt=" photo defectivehose3_zps65327243.jpg"/></a>

<a href="http://s1339.beta.photobucket.com/user/Ricardo_Fraga_Travassos/media/defectivehose2_zpse8d076c0.jpg.html" target="_blank"><img src="http://i1339.photobucket.com/albums/o720/Ricardo_Fraga_Travassos/defectivehose2_zpse8d076c0.jpg" border="0" alt=" photo defectivehose2_zpse8d076c0.jpg"/></a>

NKL 01-13-2013 11:51 AM

Badly installed.

SauceSquatch 01-13-2013 02:06 PM

Quote:

Originally Posted by NKL (Post 20473333)
Badly installed.

+1

IMO bad install, but I'm no expert.

buzybraza 12-16-2013 11:33 AM

samco
 
So I ended up with samco silicone hoses and I used the clamps that came with the kit. Pretty cool stuff. I like it!
I am running evans racing coolant in it too. Never had overheating problems but I like the idea of running the cooling system with less pressure than it was designed for....
<a href="http://s1339.photobucket.com/user/Ricardo_Fraga_Travassos/media/hosesamco3_zps9f77542d.jpg.html" target="_blank"><img src="http://i1339.photobucket.com/albums/o720/Ricardo_Fraga_Travassos/hosesamco3_zps9f77542d.jpg" border="0" alt="samco3 photo hosesamco3_zps9f77542d.jpg"/></a>

<a href="http://s1339.photobucket.com/user/Ricardo_Fraga_Travassos/media/hosesamco2_zps21b10ab1.jpg.html" target="_blank"><img src="http://i1339.photobucket.com/albums/o720/Ricardo_Fraga_Travassos/hosesamco2_zps21b10ab1.jpg" border="0" alt="samco2 photo hosesamco2_zps21b10ab1.jpg"/></a>

<a href="http://s1339.photobucket.com/user/Ricardo_Fraga_Travassos/media/hosesamco1_zpsd03495bb.jpg.html" target="_blank"><img src="http://i1339.photobucket.com/albums/o720/Ricardo_Fraga_Travassos/hosesamco1_zpsd03495bb.jpg" border="0" alt="samco1 photo hosesamco1_zpsd03495bb.jpg"/></a>

dogsslober 12-16-2013 03:30 PM

hose's
 
Those look real good

GrenDesb 12-16-2013 03:44 PM

Had something similar on my previous bike.

Not a hose but a small diaphragm in one of the carbs. It's the fuel shut off valve that prevent gas to be sucked in by the engine vaccum on decel.

Bike was burping and popping on decel and even a little on steady no load throttle cruising on the highway.

http://i283.photobucket.com/albums/k...M/5f0e9e21.jpg

http://i283.photobucket.com/albums/k...M/201d9c09.jpg

ICERIDER 12-16-2013 06:35 PM

Very nice hoses thanks. Now on my list. Fit and forget for around 100.

ericGSsti 12-16-2013 09:44 PM

I take it the Evans your talkin about is the waterless coolent. How is it going for you. I am toying with the idea myself for my 950 adventure.

smitty141 12-17-2013 04:43 AM

I had a coolant hose at the plastic "Y" on the left side start leaking at 8000 miles. I removed the factory clamp and added a worm gear style replacement. I like the look of your hose:evil. And will change mine sometime over the winter. Even after replacing the clamp, the hose felt squishy.

Smitty

buzybraza 12-17-2013 10:15 AM

evans waterless coolant
 
Quote:

Originally Posted by ericGSsti (Post 23006050)
I take it the Evans your talkin about is the waterless coolent. How is it going for you. I am toying with the idea myself for my 950 adventure.

It is going well. I run evans "motorsport coolant" both on my 2007 525 EXC and my 2008 950SE. I don't think I will ever go back to using regular coolants with water...

In my opinion there are other benefits as well as down sides, but the fact that evans runs with a lot less pressure is mainly what sold me... I am not 100% sure about these numbers, but from what I can remember the bikes will run with about 20 psi in the cooling system with regular coolants against about 5 psi with evans waterless....

unaweep 12-17-2013 05:31 PM

Quote:

Originally Posted by GrenDesb (Post 23003504)
Had something similar on my previous bike.

Not a hose but a small diaphragm in one of the carbs. It's the fuel shut off valve that prevent gas to be sucked in by the engine vaccum on decel.

Bike was burping and popping on decel and even a little on steady no load throttle cruising on the highway.

Air cut valve on the 950. There's a jet under the velocity stacks, too.:deal

Sumi 12-17-2013 10:29 PM

Quote:

Originally Posted by GrenDesb (Post 23003504)
Had something similar on my previous bike.

Not a hose but a small diaphragm in one of the carbs. It's the fuel shut off valve that prevent gas to be sucked in by the engine vaccum on decel.

Bike was burping and popping on decel and even a little on steady no load throttle cruising on the highway.

http://i283.photobucket.com/albums/k...M/5f0e9e21.jpg

http://i283.photobucket.com/albums/k...M/201d9c09.jpg

I have the same issue on my bike.. Is it possible to only buy this diaphragm, or do I need the complete rebuild kit?


Times are GMT -7.   It's 10:19 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014