ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Orange Crush (http://www.advrider.com/forums/forumdisplay.php?f=34)
-   -   Uh....Oh... (http://www.advrider.com/forums/showthread.php?t=855360)

dirtybikefrank 01-13-2013 04:13 PM

Uh....Oh...
 
Pulled the oil stick out to check the oil before my ride today and looks like bad news...

The oil dropped off the stick and seemed super watery. My waterpump is original and rhe 07 990A has 50k on it.

Looks like the waterpump seals done. I bought CJs kit a few weeks ago thinking id do the job before the trip out to CO in the summer. Seems like itll have to be done a little sooner.

My question is...is there typically damage to the engine that occurs when the waterpump goes? The engine hasn't overheated or gone above 4 bars since I've had it.

I know its a typical issue w these bikes but want to know what to check while I do the new seals and shaft. Could it be a head gasket?

Bummer.

DSM8 01-13-2013 04:22 PM

The pump is the easiest thing to check first, also pull the filter if it is wavy then you are getting water in there. But you would also see a loss of coolant which you did not state was happening.

Also the inside of the clutch cover is another area to look for the milkshake effect. I think..it is one of those spots.

dirtybikefrank 01-13-2013 07:06 PM

Ill check the coolant in the morning and the clutch cover. Anyone know if damage could occur if it's been leaking for awhile? Any other areas that may be affected by the problem?

Thanks. Trying not to lose faith in her....

Katoom119 01-13-2013 07:23 PM

If it is the WP, only thing I know of you can do is replace the WP and then check the oil again after the bike has warmed up. If it still looks like a vanilla milkshake inside the clutch cover, change the oil again. Keep doing so until the milkshake is gone.

I don't really think you're going to hurt the engine, I could be horribly wrong (happened a time or ten), but if you haven't noticed any smoke/engine acting funny/crap like that then I think you'll be ok. I've seen pictures where the WP has gone and the oil filter looks completely crushed with the rider having ridden it many many miles.

brents347 01-13-2013 07:54 PM

Having a water pump seal go bad and put water into the motor is not a big deal. Seems like most around here have done it. I have not only had water pump seals go bad, I have drowned my bike under water and filled the crank case. Not too big a deal, but I would flush the motor with cheap, clean oil at least twice before filling with new expensive oil. Just my opinion.

Also something to think about, but if the WP seal is bad putting water into the oil, the oil level should go UP with a drop in radiator water. You said you were losing oil?

HeatXfer 01-14-2013 10:47 AM

Obviously the first question is how long has this been going on? If the water in the radiator overflow is black or dark gray chances are there's been water in the oil for a while, as I believe is the case with mine bike. Worst case is that the water washed lubrication from the main & con-rod bearings and there's excessive wear on the crank journals; maybe some cylinder scoring. :(:

I won't try to guess what damage has been done, if any. I experienced the same thing on my '07 with > 40k miles. Installed the CJ WP kit w/bearings and am on my second of 2 recommended 500m oil & filter changes. There was some 'residual' foam in the oil at the first change, but very little. There is a slight engine 'buzzing" at about 4500rpm, but it doesn't get any worse at higher revs - doesn't feel like bearing wear or tolerance issues, yet..but I'm keeping a close watch on it.

charlie264 01-14-2013 10:57 AM

Coolant in the engine oil is not good, especially for bearings and high load friction points like cam bridges and big ends....Though prolonged use is an issue, if you’ve caught it early I wouldn’t worry.

Biggest issue is oil starvation and loss of oil pressure due to blocked sodden oil filter.

dirtybikefrank 01-14-2013 11:25 AM

Grrr. Now I'm not sure what to do. Just bought my 07 990 w 48k on it. I assume the issue was there prior. When i got it the overflow can for the radiator was empty and had grayish funk inside it. The motor runs strong and didn't buzz at all. I had the dealer do the first oil change and they didn't mention a wavy filter or anything weird w the oil. Maybe it just happened.

The oil wasn't frothy just a little more watery than normal. I'm going to put CJs kit in this weekend and give it a good flushing.

Now I'm worried about other potential issues w the motor and wonder if I should trade it in on a newer 990.

Dang. I just fell in love w her...

charlie264 01-14-2013 11:33 AM

Quote:

Originally Posted by dirtybikefrank (Post 20481870)
Grrr. Now I'm not sure what to do. Just bought my 07 990 w 48k on it. I assume the issue was there prior. When i got it the overflow can for the radiator was empty and had grayish funk inside it. The motor runs strong and didn't buzz at all. I had the dealer do the first oil change and they didn't mention a wavy filter or anything weird w the oil. Maybe it just happened.

The oil wasn't frothy just a little more watery than normal. I'm going to put CJs kit in this weekend and give it a good flushing.

Now I'm worried about other potential issues w the motor and wonder if I should trade it in on a newer 990.

Dang. I just fell in love w her...

Don’t worry, the grey gunk is normal...rub some in your fingers and it will probably feel gritty, casting sand. Change the WP, oil, new filter and flush the coolant system and refill. Then Go ride like you stole it.

fast4d 01-14-2013 11:54 AM

don't know about the current coolant formulation but it is bad for the bearings. not to mention blocked/collapsed oil filter.

dirtybikefrank 01-14-2013 11:54 AM

Right on! Thanks dudes.

Dustodust 01-14-2013 02:22 PM

if the oil is thinner than normal it could be from gasoline contamination ,( flooded engine leakdown ) and will probably smeell like gas
water in the oil always makes it look yellowish or white
some of the oils are very low viscosity and may have tricked you into paranoia

if you pull the outer clutch cover and there is no white pudding cake then you should just take a chill pill and ride


Times are GMT -7.   It's 08:19 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014