ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Airheads (http://www.advrider.com/forums/forumdisplay.php?f=85)
-   -   FireFox 18 Users Locked Out (http://www.advrider.com/forums/showthread.php?t=856817)

disston 01-19-2013 02:44 PM

FireFox 18 Users Locked Out
 
I thought I was locked out or Banned for something I said. Apparently it's a glitch with the new updates from Mozilla for FireFox called FireFox 18. Mine is already up to 18.0.1. I had no reply button, no main header, no picture in the Subscribed Threads Window (but I did get the threads, just no picture), I could not start a new thread. All this and probably more.

There's talk about a fix by using a different skin or something wrong with Cookies? I couldn't figure a way around with any of that. What I did is just use Safari for Adv Rider. Maybe the problem will get fixed later but if you have been locked out of Airheads and don't know why, if your FireFox was just recently updated this may be it. Try using a different browser.

We weren't banned.

Now I may get banned for posting this here but I thought that our members needed this info and they may not see it any other place.

ignatz72 01-19-2013 03:34 PM

I used to be a firefox guy, but lately Crome seems to be much more stable and forgiving, compatibility-wise.

The trouble with a rapid development process (releases every 6 weeks) means that a browser may lose compatibility with every update. Chrome & FF are liable to this rapid release schedule, but FF seems to break things more often with each update.

disston 01-19-2013 05:42 PM

Turns out the problem is not in FireFox at all. It's from AdBlocker. If you have AdBlocker click on the icon in the lower left hand side of the window to bring up your options. Find "Allow Advrider.com" and click on this. End of problem. More discussion in Jo Momma;

http://advrider.com/forums/showthread.php?t=856753

Bill Harris 01-19-2013 06:07 PM

I see that JM is in good form... :eek1

chollo9 01-20-2013 06:06 AM

I'm with Iggy--bailed on Firefox a couple of years ago. Chrome is so nice.

Although I do feel like I'm too much a part of the Google world takeover . . .

100RT 01-20-2013 07:37 AM

Disston Thanks for the Fix!

ignatz72 01-21-2013 10:28 AM

Yep, thanks Disston for the detective work - it appears that AdBlock in Chrome causes the same problem.

I wonder if this is a change on ADV's side? Like they block logging in for anyone with AdBlock enabled? This would mean ADV is about to go ad-supported...

disston 01-23-2013 01:07 PM

Another site sabotaged by AdBlocker. This time it was my Yahoo mail account. I was able to see my mail but I could not delete it once I had read it. Same solution. So I guess those of us that use AdBlocker can expect this problem to keep showing up.

_cy_ 01-23-2013 07:39 PM

Quote:

Originally Posted by ignatz72 (Post 20528235)
I used to be a firefox guy, but lately Crome seems to be much more stable and forgiving, compatibility-wise.

The trouble with a rapid development process (releases every 6 weeks) means that a browser may lose compatibility with every update. Chrome & FF are liable to this rapid release schedule, but FF seems to break things more often with each update.

that's due to the massive number of add-ons for Firefox. which is why I'm sticking with firefox... the massive number of add-ons.
for instance scriptmonkey add-on gives option to only see OP's post in a super long thread... or to only show quoted pictures "once" instead of the maddening jillion times.

crazydrummerdude 01-23-2013 08:09 PM

Quote:

Originally Posted by disston (Post 20529155)
Turns out the problem is not in FireFox at all. It's from AdBlocker. If you have AdBlocker click on the icon in the lower left hand side of the window to bring up your options. Find "Allow Advrider.com" and click on this. End of problem.

Hey, you just saved the day!


Times are GMT -7.   It's 02:03 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014