ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   GS Boxers (http://www.advrider.com/forums/forumdisplay.php?f=3)
-   -   Issue with Cam Chain tensioner upgrade (http://www.advrider.com/forums/showthread.php?t=859795)

1reddawg 01-31-2013 11:30 AM

Issue with Cam Chain tensioner upgrade
 
I am having trouble getting the spring Loaded Cam Tensioner upgraded bolt started to finish the job.Any ideas or suggestions on how to get this bolt started.There just isnt enough room to get a good turn on the bolt to get a thread started. Any ideas will be greatly appreciated.
Thanks as always
1 Frustated Reddawg..

gsweave 01-31-2013 02:15 PM

Quote:

Originally Posted by 1reddawg (Post 20618879)
I am having trouble getting the spring Loaded Cam Tensioner upgraded bolt started to finish the job.Any ideas or suggestions on how to get this bolt started.There just isnt enough room to get a good turn on the bolt to get a thread started. Any ideas will be greatly appreciated.
Thanks as always
1 Frustated Reddawg..


Left side? did you remove throttle body or are you tryin to work around it?

1reddawg 01-31-2013 02:37 PM

Throttle body is taken off.Left Side

gsweave 01-31-2013 03:20 PM

Quote:

Originally Posted by 1reddawg (Post 20620325)
Throttle body is taken off.Left Side



do you own an old socket that you can cut down?

1reddawg 01-31-2013 03:48 PM

Quote:

Originally Posted by gsweave (Post 20620707)
do you own an old socket that you can cut down?

I will give that a try,Thanks gsweave:clap

tps 01-31-2013 04:06 PM

Quote:

Originally Posted by 1reddawg (Post 20618879)
I am having trouble getting the spring Loaded Cam Tensioner upgraded bolt started to finish the job.Any ideas or suggestions on how to get this bolt started.There just isnt enough room to get a good turn on the bolt to get a thread started. Any ideas will be greatly appreciated.
Thanks as always
1 Frustated Reddawg..

I was able to fit a 12 point box end wrench around mine, push it down with my finger, and hold it down while getting 1 or 2 points of a turn each time. It eventually caught. Yeah, it was a real pain...

trc.rhubarb 01-31-2013 09:16 PM

push harder :D
mine was a bitch.

Poolside 02-01-2013 06:22 AM

Quote:

Originally Posted by trc.rhubarb (Post 20623083)

push harder :D

That's about it right there. The new tensioner device is filled with oil, has an internal spring, and has a ball check valve at the bottom of the piston bore. (You can see part of the check valve ball at the bottom of the bore.)

When in service, the one-way check valve allows the new tensioner cylinder to fill with oil easily. You know, it lets oil in but won't let it out. Once the cylinder is filled with oil the piston is very hard to compress. The reason for the difficulty is the only path for the oil to escape is between the tight piston-to-cylinder clearance. I don't mean the original tensioner body piston, but the piston clearance on the new tensioner 'insert' you are installing.

The new tensioner is shipped filled with oil. What you can do is get the oil out of there. That makes the tensioner insert (and the original screw-in tensioner body) easier to compress by hand while installing it.

Here's one way to remove the oil. Clamp the new tensioner in a VERTICAL vise or other VERTICAL clamping method. Clamp it between the jaws with the open end of the piston pointing down, and the cylinder pointing up. Note: You're doing this with only the tensioner insert in the jaws, not the whole screw-in tensioner body.

Slowly close the vise and watch oil weep out from between the piston-to-bore clearance. The first portion of the compression process is usually easier because there is often some air inside the tensioner along with the oil. And if so the air will compress much easier than the oil will squeeze past the piston clearance. Turn the vise handle a little and wait a few moments for the oil to begin weeing out. When the oil flow stops, turn the handle a little more.

After the piston is compressed and the oil has found its way out, the piston will be much easier to compress by hand. It still won't be easy, but it will be easier.

BUT WAIT there is a caveat to all the above. :D The issue may just be that the cam chain is pushing up on the chain guide, which reduces the available space for the tensioner body. To solve that, put the gearbox in a high gear and turn the rear wheel forward a little. Doing that rotates the crank and cam chains in the forward direction, and ensures that the slack side (the side the tensioner is on) of the chain is slack, and allows the maximum room to install the tensioner body.


<BR>

rdwalker 02-01-2013 06:35 AM

Quote:

Originally Posted by Poolside (Post 20624590)
... Here's one way to remove the oil. ....

This is quite useful info, thanks! This thread caught my eye, as I am just now ordering the tensioner for my 1150RT; how timely!
Great reference, appreciated.

By the way, for any lurkers here: this is Jim's write-up on tensioner replacement: http://advwisdom.hogranch.com/Wisdom...ionerSwap.html.
(I still have in my archives a snapshot of his original pictorial thread from 8 years ago, when Poolside was a young'un, with only 1,725 posts to his credit... :D)

And, to add to installation hints: apparently, a lot of swearing eases tensioner compression. Check out between markers 6:45 and 8:30 of this video. I like that "encouragement" method - I use it a lot myself! :rofl:rofl

slipperyeel 02-01-2013 06:44 AM

Quote:

Originally Posted by 1reddawg (Post 20618879)
I am having trouble getting the spring Loaded Cam Tensioner upgraded bolt started to finish the job.Any ideas or suggestions on how to get this bolt started.There just isnt enough room to get a good turn on the bolt to get a thread started. Any ideas will be greatly appreciated.
Thanks as always
1 Frustated Reddawg..


I didn't have much trouble with this job so i am wondering why you might be. I wondered if the cam chain is somehow at its tightest point, but it should be on max slack without the tensioner in there and besides, you're only talking about getting the threads to start engaging.

I would check the bolt threads carefully and make sure you haven't been unlucky with the part you've been supplied (compare it closely with the old one). Maybe it has been dropped or machined badly?

Otherwise stick with it. It's a worthwhile job, makes a big difference.

Good luck

1reddawg 02-01-2013 09:36 AM

Quote:

Originally Posted by Poolside (Post 20624590)
BUT WAIT there is a caveat to all the above. :D The issue may just be that the cam chain is pushing up on the chain guide, which reduces the available space for the tensioner body. To solve that, put the gearbox in a high gear and turn the rear wheel forward a little. Doing that rotates the crank and cam chains in the forward direction, and ensures that the slack side (the side the tensioner is on) of the chain is slack, and allows the maximum room to install the tensioner body.



Thank You Poolside This did it.:clap:clapIt took longer to get the bike in a higher gear than to get the bolt started!! I litteraly was trying yesterday for 4 hours:eek1:eek1 trying to get that Bolt started.. Thank You all again for your advise & Help!!!

kimokk 02-01-2013 10:13 AM

What model years does this upgrade apply to?

rdwalker 02-01-2013 10:37 PM

Quote:

Originally Posted by kimokk (Post 20626255)
What model years does this upgrade apply to?

Not yours.
I don't know exactly which models had the "old" tensioner originally - I believe it was through 2005.

But, in any case, my 2006 already had the "new style" from factory.

Robert.

trc.rhubarb 02-01-2013 10:51 PM

I recently replaced the right side on my 07.
The old one seemed fine but replacing it made all the startup noise go away.
New looked the same as the old but wasn't as notchy.

Poolside 02-07-2013 01:09 AM

Quote:

Originally Posted by 1reddawg (Post 20625933)

Thank You Poolside This did it. It took longer to get the bike in a higher gear than to get the bolt started!! I litteraly was trying yesterday for 4 hours trying to get that Bolt started.. Thank You all again for your advise & Help!!!

You bet. It's nice when it's easy like that.


<BR>


Times are GMT -7.   It's 09:22 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014