ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   GS Boxers (http://www.advrider.com/forums/forumdisplay.php?f=3)
-   -   Replace "gear box cover", how involved? (http://www.advrider.com/forums/showthread.php?t=867598)

gspdbill 03-03-2013 03:00 PM

Replace "gear box cover", how involved?
 
Don't know why it's called "gear box cover" but it's the cover behind the alt. belt cover, p/n 11147713872 (orig. p/n = 11147675924).
Drawing # 11_3592 it is part number 1.

http://www.maxbmwmotorcycles.com/fic...6&rnd=08102012

Significant corrosion on the lower portion of the cover but the worst part is it has resulted in 2 of the lower belt cover bolts (#8's - M5 x 16) lost their heads and part of the shafts when I tried to take the belt cover off. 1 bolt, the very bottom, still has a bit exposed so I may be able to get the remaining part of the bolt out. The other bolt will require drilling and easy out to get that bolt out. The issue is the cover metal is definitely corroded, I would just like to replace it if it's not too much trouble.

I have applied several squirts of PB Blaster to the remaining portion of the bolt and will let it soak overnight but with the corrosion in the metal don't know if it will let loose.

So, how much trouble is it to just replace the metal cover? It's an expensive part ($280) so I'm not thrilled about it but.....

I would suggest everybody pull out the bolts securing the alt belt cover and apply a liberal amount of anti-seize on the threads even if you're no where close to replacing the belt to make them easier to remove when you do need to replace it.

def 03-04-2013 05:04 AM

Gosh, you're not getting much in the way of help.

At this point, I'll assume you are well into the repair and are working on removing the damaged fasteners. The cover looks like it may be doweled in place to help with proper alignment of the crankshaft sensor.

From the parts fiche, it looks routine. Maybe some sealant on the mating surfaces? Check the REProm.

I hope you get more detailed help.

73

JimVonBaden 03-04-2013 05:19 AM

IMHO If it isn't leaking, do NOT try to replace it. It is a pain to do, and if you mess up it will leak.

I fixed a couple of them by cleaning them with a wire brush on a drill and repainting.

http://www.bmwbmw.org/forums/viewtopic.php?f=14&t=15875

Before
http://i20.photobucket.com/albums/b2...cover-off2.jpg


After
http://i20.photobucket.com/albums/b2.../16Painted.jpg

Jim :brow

gspdbill 03-04-2013 07:10 AM

A couple of issues I have is why was the original part superseded, what did they change? Was it the content of the metal that allowed the metal to corrode like it did?

The corrosion is definitely under the paint, the paint is bubbled. No matter what I do that cover is going to continue to corrode. Does it need to be replaced now? No, but it's not going to get better.

I doubt I'm going to try to drill/tap the one bolt but I am going to try to remove the bottom bolt stud. If I can get that one out I will most likely just replace the bolt and apply liberal amounts of anti-seize to all the bolts on the cover. I will also remove the 4 bolts on the inner shaft cover (that square black cover in Jim's photo) and give them a good dose of anti-seize, hopefully they're not too seized up already.

Hopefully that bolt stud will come out and I won't feel as bad about putting it back together as it is, if I can't get it out it will be a tougher decision.

I have the Haynes manual and it doesn't look too challenging to replace but neither is it a simple replacement either. Decisions, decisions.

JimVonBaden 03-04-2013 08:30 AM

The cover never changed. In the old days (2004-2006) there was a foam insert that caused a lot of corrosion. I have seen many with corrosion, but none so bad they needed to be replaced for it. Post up a photo of yours.

Once the corrosion is removed, and the cover properly painted, the corrosion will not come back.

As for ease of changing it, do not be fooled by the Haynes manual. It is more difficult than it looks, and getting the new one, damned expensive, back on with the RTV sealed, and the main shaft seal properly installed, is harder than one might think. The space is very tight to get it past the Telelever, and to do it without removing the applied RTV, then getting the seal on right without folding the lip, is no bag of fun.

http://advrider.com/forums/showthread.php?t=314290
This is an R1150GS, but it is similar to the R1200 in difficulty.

Jim :brow

gspdbill 03-04-2013 09:35 AM

OK Jim, I'll take your suggestion and just clean it up. I'm going to use silver paint though. Photos are being uploaded.

Unfortunately that lower bolt is not wanting to come out, even with heat applied and those are mighty small bolts to try to drill and extract but if that's what I have to do so be it. Not fun.

post a quick paint scraping
http://i1139.photobucket.com/albums/...S/P3040032.jpg

notice sheared bolt heads at 2:00 and 6:00
http://i1139.photobucket.com/albums/...S/P3040031.jpg

Before a quick paint scraping
http://i1139.photobucket.com/albums/...S/P3040027.jpg

JimVonBaden 03-04-2013 10:09 AM

That doesn't look so bad, but I had to doubletake to make sure you didn't borrow my photo!

http://i20.photobucket.com/albums/b2...e/IMG_6962.jpg

The offending foam I removed from my R1200GS with 120K miles on it. I just got it or the foam would have been long gone!

http://i20.photobucket.com/albums/b2...e/DSC_0106.jpg


Note that mine also has a broken lower bolt. I will try to get it out, but if I can't I won't sweat it. The cover holds fine with just the other four. It is just a dust cover.

I'll post my "repairs" of mine when I get it cleaned up. Hope you will too!

Jim :brow

def 03-04-2013 12:37 PM

Putting foam in that cavity? That just seems dumb to me. What is the function of the foam?

A zinc anode would make more sense.

JimVonBaden 03-04-2013 12:41 PM

Quote:

Originally Posted by def (Post 20863377)
Putting foam in that cavity? That just seems dumb to me. What is the function of the foam?

A zinc anode would make more sense.

They thought it would make the engine noise less. I never noticed a difference. They stopped using it when so many front covers had to be replaced under warranty for corrosion, mainly in England.

Jim :brow

gspdbill 03-04-2013 12:45 PM

Quote:

Originally Posted by def (Post 20863377)
Putting foam in that cavity? That just seems dumb to me. What is the function of the foam?

A zinc anode would make more sense.

...to retain water so it corrodes the metal, making the bolts impossible to remove.

:kboom

gsweave 03-04-2013 01:39 PM

Quote:

Originally Posted by gspdbill (Post 20863442)
...to retain water so it corrodes the metal, making the bolts impossible to remove.

:kboom


germans



You run it up the Dempster?

I wouldnt worry much about the two sheared bolts, only a plastic cover plate:deal

Chip Stevens 03-04-2013 07:00 PM

Jim, Do you know when they stopped putting in the foam? chip

JimVonBaden 03-04-2013 08:06 PM

Quote:

Originally Posted by Chip Stevens (Post 20866740)
Jim, Do you know when they stopped putting in the foam? chip

2007 just after the beginning of the model year. If you have an early 2007 you might have it.

Jim :brow

GeorgeinVA 03-05-2013 12:25 AM

Quote:

Originally Posted by gspdbill (Post 20856656)
Don't know why it's called "gear box cover"

So, how much trouble is it to just replace the metal cover? It's an expensive part ($280) so I'm not thrilled about it but.....

It is called a gear box cover because it covers the timing gears. Remember BMW calls the input shaft to the gear box a drive shaft. :loco

Don't buy a new one buy a used one, I have a few in black and others must have some silver ones. Or clean it paint it and run it with 3 of the 5 screws. I have seen several with one or more broken off screws.

gspdbill 03-05-2013 08:25 AM

Thanks guys. Even with drilling out the bolts and using an easy out device the remaining threads of the bolts are staying in the cover. If the cover had been off the bike I would have had better success at getting the drill centered but oh well. I'll make it so I can get some form of bolt in the hole, I just hate having it so I have to use several types/sizes of tool to get a part off, bad enough to have to use both T25 & T20 on that cover, maybe I'll try to fit the T20 style bolts in it (they are a far more coarse thread than the T25 ones).

If all else fails I just have to drive fast enough for the air pressure to hold the cover on...... :ricky


Times are GMT -7.   It's 12:38 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014