ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   2 smokers (http://www.advrider.com/forums/forumdisplay.php?f=84)
-   -   82 Husky 430 won't start (http://www.advrider.com/forums/showthread.php?t=877837)

sam2 04-10-2013 01:22 PM

82 Husky 430 won't start
 
So last time I rode the bike, it stalled out down the street from my house (on my way back in) after a short ride. I tried to restart it, it then backfired about as loud as a rifle out the exhaust, shooting the silencer end cap and spark arrestor across the street and blowing the silencer packing halfway out. I removed the mangled packing, replaced the cap, and it will not start. I know i should replace the packing, but it should fire up without it, right? tried all of the usual tricks, but every time i just keep kicking and nothing. I replaced the plug and it has spark. its getting fuel and the compression is unchanged. the most I have gotten while attempting to start it has been a mild backfire out the exhaust. and I'm confused. Any suggestions?

craydds 04-10-2013 03:10 PM

timing?
 
Quote:

Originally Posted by sam2 (Post 21155255)
Any suggestions?

Check your ignition timing. It's seems pretty simple - gas, spark, compression - so let's start with spark. The back-fire you describe make me think about timing.

Old Fat Guy 04-11-2013 01:53 PM

Pull the flywheel and check for a sheared key. You will need a special puller.
Be sure to dress and lap the crank taper when you re-assemble.
Also, while you have the ignition off replace the mag seal.

Good luck.

Scootern29 04-11-2013 02:30 PM

^^^^^^^^^+1

Twin-shocker 04-12-2013 12:40 AM

Quote:

Originally Posted by sam2 (Post 21155255)
So last time I rode the bike, it stalled out down the street from my house (on my way back in) after a short ride. I tried to restart it, it then backfired about as loud as a rifle out the exhaust, shooting the silencer end cap and spark arrestor across the street and blowing the silencer packing halfway out. I removed the mangled packing, replaced the cap, and it will not start. I know i should replace the packing, but it should fire up without it, right? tried all of the usual tricks, but every time i just keep kicking and nothing. I replaced the plug and it has spark. its getting fuel and the compression is unchanged. the most I have gotten while attempting to start it has been a mild backfire out the exhaust. and I'm confused. Any suggestions?

Check the reed petals are all intact..............

sam2 04-14-2013 06:58 AM

Ok so i took some of your advice and pulled the flywheel and the key is indeed sheared off. Half of the key is stuck in the groove on the crank taper and the other half is stuck in the groove on the flywheel. Where is the best place to buy a new woodruff key?

sam2 04-14-2013 07:14 AM

Ok so i took some of your advice and pulled the flywheel and the key is indeed sheared off. Half of the key is stuck in the groove on the crank taper and the other half is stuck in the groove on the flywheel. Where is the best place to buy a new woodruff key?

craydds 04-14-2013 08:51 AM

keys
 
Quote:

Originally Posted by sam2 (Post 21182442)
Ok so i took some of your advice and pulled the flywheel and the key is indeed sheared off. Half of the key is stuck in the groove on the crank taper and the other half is stuck in the groove on the flywheel. Where is the best place to buy a new woodruff key?

try - http://www.mcmaster.com/#woodruff-keys/=mbhgiy

daviethebiker 04-16-2013 11:42 AM

buying woodruff keys
 
I used to buy woodruff keys for my dirtbikes at my local hardware store.

sam2 04-22-2013 04:52 PM

?Does anyone know what size the key would be? Its an 82 wr with the motoplat mini6 ignition. The original is broken into too many pieces to accurately measure

craydds 04-23-2013 05:36 PM

Quote:

Originally Posted by sam2 (Post 21245671)
?Does anyone know what size the key would be? Its an 82 wr with the motoplat mini6 ignition. The original is broken into too many pieces to accurately measure

Measure the depth of the crank slot, then measure the depth of the flywheel slot. Add the depths together and the sum will give you a big clue as to the HEIGHT of the key correct size; there may be several "sizes" in that height dimension, e.g., longer or shorter on the "flat" side and a different radius on the "round" side. If this process is not clear, I will make some tutorial photos and further instructions. You can buy a few different sizes and give 'em a try. Review that McMaster-Carr link above and see if that describes the dimensions.
edit: I looked at McM-Carr --- also measure the WIDTH of your crank slot

sam2 04-29-2013 07:07 AM

By process of elimination and measuring key pieces and slots I have come to the conclusion that my key is the 3mm x 13mm total diameter size. I first measured the key thickness, 3 mm, and then i pulled a piece out of the flywheel slot that was the full unbroken length of the key (12.65mm), which was the giveaway as there is only one size with that thickness x length combo. Ordered a pack of 25 from McMaster-Carr and I'm going to pick it up today, the place is less than an hour away from me. :D Big thanks to Old Fat Guy for helping me diagnose and craydds for providing the link for McMaster-Carr.

craydds 04-29-2013 04:25 PM

:clap

Scootern29 04-29-2013 08:31 PM

If for any reason those don't work.......get a hold of George at Uptite Husqvarna, or Dan at Motoxotica, or even Halls Cycles. They have a good stock of NOS parts. :clap

sam2 05-11-2013 09:56 AM

since putting in the new woodruff key, i have been running an open silencer with no packing. soundwise it doesnt seem to make much of a difference except that the idle is much louder now, at throttle it shrieks about the same as it used to, but the last two times i ran her she ran fine for several minutes and then died out, then wouldnt restart (sounded like too much gas in the cylinder) then i waited overnight and she started up second kick the next morning. the sound when i was trying to kick it and the fact that waiting several hours fixed it makes me think the cylinder was flooding, but ive never had a motor flood while running, not even sure if thats possible. for the record after unpacking silencer and new key she ran great for a few rides, and the last 2 times that i described she ran great for 3 minutes before stalling and refusing to start. has anyone here experienced this before? could it be a tuning issue caused by removing the packing ? im gonna go kick her over and see what happens, ill come back and update if anything is different this time


Times are GMT -7.   It's 07:36 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014