ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Layin' down tracks (http://www.advrider.com/forums/forumdisplay.php?f=37)
-   -   Zumo 350 download difficulty (http://www.advrider.com/forums/showthread.php?t=881796)

littlefield 04-24-2013 07:12 PM

Zumo 350 download difficulty
 
I've registered my new Zumo 350 easily, installed the USB drivers and WedUpdater but when I go to Dashboard, try to update software or maps, it searches endlessly for installed products without finding anything. What am I doing wrong?

Emoto 04-24-2013 07:44 PM

Is it seeing the 350 and showing it in that little drop-down menu or is it not finding your gps unit at all? I dunno why I ask, either way, if the mydashboard page doesn't see the gps, I disconnect it from my PC for a minute and then reconnect it, then after windows makes that "hey I found a new thing" noise, I refresh the mydashboard page and it finds the gps unit.

littlefield 04-24-2013 08:11 PM

I updated the software through Basecamp and I'm able to load a route onto the gps. When I go to MyDashboard it shows 'Scanning for devices/gathering information' and never makes it any further.

littlefield 04-25-2013 05:24 AM

I loaded updated maps through Garmin Express with no problems. May have a USB driver issue. The Zumo driver on my PC is dated 2006 like it has linked to the old 2610 file. I'll have to figure out where the updated driver resides.

Emoto 04-25-2013 05:51 AM

If you are able to push routes to the GPS, then I don't think you have a driver problem.

What I find (with more than just the 350) is that after they have been connected to the PC for a while, they change state or something, and the PC doesn't see them anymore. I disconnect, then re-connect and it solves the problem. Refresh the mydashboard page a minute or two after doing that.


Times are GMT -7.   It's 04:18 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014