ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Orange Crush (http://www.advrider.com/forums/forumdisplay.php?f=34)
-   -   idle problems (video) (http://www.advrider.com/forums/showthread.php?t=899908)

skandero 06-30-2013 10:08 AM

idle problems (video)
 
Sorry, can anyone explain? What should I do?
Running is correct, idle floats... If its is about 1200 RP the idle goes down up to 900-1000... If > 1400 - slowly falls after the throttle... It annoys me.
Good drop, but bad idle
http://www.youtube.com/watch?v=RinLZ...ature=youtu.be
Slow idle down
http://www.youtube.com/watch?v=2teUp...ature=youtu.be

No leaks in air supply, new sparks, synchro, new fuel... Lean mixture?

mcmann 06-30-2013 01:57 PM

If your idle problem started after your bike set for several months . . . It may be from partially plugged pilot/slow/idle jets (due to many very small side holes).

You may be able to unplug the small side holes using a strong carb cleaner mixture like Seafoam. Run your gas tanks down low and shut off one side. Add a can to the other tank and take it for a 15 minute ride and let it sit overnight.

When you start it the next day it should blow out white smoke (due to the heavy carb cleaner mixture). Take it for another 15 minute ride, then top off with high grade premium fuel . . . Open up the other side tank and go riding. If this works . . . Your idle RPM should increase.

Always use premium grade fuel when you can. Hopefully, this will clean the jets.

If you already checked all the jets (including pilot jet side holes) . . . Please ignore. Must be something else.

Good luck!


Times are GMT -7.   It's 05:50 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014