ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   Orange Crush (http://www.advrider.com/forums/forumdisplay.php?f=34)
-   -   Lambda sensor? (http://www.advrider.com/forums/showthread.php?t=913914)

Denalidirt 08-22-2013 07:29 PM

Lambda sensor?
 
What does this mean?
2012 990 adv


Flash code of warning lamp FI (MIL)
18 Warning lamp FI (MIL) flashes 1x long, 8x short
Error level condition
Lambda sensor cylinder 2, sensor 1 - circuit fault

dmn0507 08-22-2013 11:47 PM

Pinched/worn wire, bad connection or faulty sensor.

Chewy750 08-23-2013 12:20 AM

Hi, have you just refitted crash bars? If so you have probably caught the wire that runs down the left hand side to the sensor - easily done. You can repair this with a bit of effort and a soldering iron. If not the sensor will have gone US.

Denalidirt 08-23-2013 12:56 AM

Yes I have
 
The bike only has 200 mikes on it. I did change the oil at fifty, maybe I pinched a wire. I will have it looked at tomorrow. Brining it to the shop for the "first" oil change. I'll have them take a look.
Thanks.

SierraJeep 08-23-2013 09:44 AM

Just reach up behind the crash bar arm that mounts to the left side frame rail and you'll be able to feel if there is a wire running behind the frame that is caught under the crash bar arm's clamp. If so, a 6mm allen wrench and 30 seconds is all you'll need to resolve the problem.


Times are GMT -7.   It's 10:30 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014