ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   GS Boxers (http://www.advrider.com/forums/forumdisplay.php?f=3)
-   -   Tourance light spot marks (http://www.advrider.com/forums/showthread.php?t=915932)

Ravenslair 08-30-2013 04:38 PM

Tourance light spot marks
 
I got a new set of Tourance's for the GSA today. The front has the standard two dots indicating the light spot, but also has a yellow brown mark. Just making sure the two dots are still the light spot and this other mark is for something else. The rear has the two dots only.

Normal two dots:
http://i1356.photobucket.com/albums/...ps8dc6c283.jpg

Other mark:
http://i1356.photobucket.com/albums/...ps1e95e8d9.jpg

JM 08-30-2013 05:03 PM

I wouldn't worry about the other mark. It's probably just marking a defect in the tire of something. :D

Ravenslair 08-30-2013 05:27 PM

Thanks. Got the front mounted and balanced. Took 2oz. but is perfectly balanced. More than the 1.5oz normally, but I'll take it.

Attico 08-31-2013 09:02 AM

I just mounted 2 tourances yesterday. The front took 1 1/4 and the rear was 1/2 oz.

Funny thing is in the front the valve stem was still the lightest spot. The real was about 9 o'clock from the dots.

They seem to be pretty well balanced from the factory.

Ravenslair 08-31-2013 09:18 AM

Quote:

Originally Posted by Attico (Post 22224240)
I just mounted 2 tourances yesterday. The front took 1 1/4 and the rear was 1/2 oz.

Funny thing is in the front the valve stem was still the lightest spot. The real was about 9 o'clock from the dots.

They seem to be pretty well balanced from the factory.

My heavy spot is about an inch from the valve stem. I have a 90 degree stem and a Doran TPMS. I put the two dots on the heavy spot. Took 2oz to balance it. I will be mounting the rear in about a month so will see where it sits when balanced.


Times are GMT -7.   It's 03:52 PM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014