ADVrider

ADVrider (http://www.advrider.com/forums/index.php)
-   GS Boxers (http://www.advrider.com/forums/forumdisplay.php?f=3)
-   -   Final Drive - guess it's my turn now (http://www.advrider.com/forums/showthread.php?t=922207)

trc.rhubarb 09-23-2013 11:06 PM

Final Drive - guess it's my turn now
 
Riding home late from work tonight and I notice the bike clicking in the parking garage. Rolling by hand or turning the wheel on the center stand and it clicks too.
Best I can tell it's in the FD, I can feel the clicks on the possum scraper.

Gonna pull the wheel and separate from the drive shaft tomorrow. There is 0 play in the rear and no added resistance so it seems strange. Just did the service a few weeks ago and no shavings or flakes. Oil looked brand new.

I have a warranty but no idea how to use it. Once I know the problem, I guess I'll take it to the dealer for repairs. I'm doubting they will let me repair it myself.

Anyone know how to use Xtraride warranty?

VEGASGSA 09-23-2013 11:28 PM

:lurk

billdonna 09-24-2013 03:16 AM

10 bucks sez it's the drive shaft.

rebake 09-24-2013 03:18 AM

Yep

bobbybob 09-24-2013 06:57 AM

How many miles on the bike?

Twempie 09-24-2013 07:34 AM

Quote:

Originally Posted by trc.rhubarb (Post 22400275)
Anyone know how to use Xtraride warranty?

Don't know about Xtraride, but I got my FD fixed under regular warranty. Simple really, call the warranry phone number, they organize the tow and the fix. Call repair facility (dealer) first so they know you're coming. I didn't have a choice of dealers, I had to take it to the geographically closest, and not my preference.

VEGASGSA 09-24-2013 08:03 AM

Quote:

Originally Posted by Twempie (Post 22401989)
Don't know about Xtraride, but I got my FD fixed under regular warranty. Simple really, call the warranry phone number, they organize the tow and the fix. Call repair facility (dealer) first so they know you're coming. I didn't have a choice of dealers, I had to take it to the geographically closest, and not my preference.

Well..his bike is an '07, so long out of BMW warranty...hence, the aftermarket warranty.

soggysandwich 09-24-2013 08:13 AM

Quote:

Originally Posted by trc.rhubarb (Post 22400275)

Anyone know how to use Xtraride warranty?

yea, I do...... there is a thing called a PHONE...:rofl


# is on this web page
http://www.protectiveassetprotection...wersports.aspx

JimVonBaden 09-24-2013 09:42 AM

Quote:

Originally Posted by billdonna (Post 22400685)
10 bucks sez it's the drive shaft.

:nod

Jim :brow

trc.rhubarb 09-24-2013 02:58 PM

Bike is an 07 with 64k miles on it.
Xtraride has no info on their site and I have called several times only to sit in the phone queue hell. For the record, that number is good for sales support only... there is a secret number you have to call :eek1
Did finally get someone and it's easy enough. Just fax them the repair estimate and they get 48 hours to approve... too long, but it beats paying for the parts. Oil, bolts (like the disc bolts), locktite and other incidentals aren't covered, so I expect a few bucks out of pocket but not bad.

I'm pulling the rear wheel and FD tonight so I'll know if it's the FD or the shaft but it seems like the clicking of wheel bearing more than of a u-joint's needle bearings. I just checked both though 3 weeks ago and found no issues. It also makes more noise when weighted than when not, which leads me to think FD.

Dealer (I never use the dealer) can't see me until next Thursday, can't order parts until they take it apart and no FD's in the US according to them so up to 4 weeks. They suggest a rebuild which will take 4 hours if they have all the parts. I don't care really as long as it's fixed. What isn't clear to me is what a 'rebuild' entails. They replace everything that needs replacing... I'm not sure how they decide what is good or not. Still, free is free.

trc.rhubarb 09-24-2013 06:57 PM

OK, so I pulled the driveshaft and it feels fine. The joints move freely and with no slop. Obviously not new but not notchy or loose. No rust on the joints themselves but on the yokes and the splines are still lubed... i'd hope so, just did it 3 weeks ago.

FD moves freely with no sign of any grinding feeling or rough bearings. Maybe not as smooth as it could be, but it could just be me trying to find the problem too.
No metal on the magnet or in the oil.

Put it all back, new oil and it still clicks but not without the tire on, and the more weight on it, the more it clicks. Sounds like the bearing to me...

Dealer is still 9 days away and that sucks... R90 is down waiting on a $3 part but at least I still have the HD. I have no car, so I guess I need another spare bike! I'm going to use this to my advantage with my wife :deal

def 09-24-2013 06:59 PM

Quote:

Originally Posted by soggysandwich (Post 22402339)
yea, I do...... there is a thing called a PHONE...:rofl

Ya mean that thing on the wall with the crank on the side?

JimVonBaden 09-24-2013 07:02 PM

Two things to check. Pull the caliper and see if it still clicks. If it doesn't you have a brake issue, likely a dislocated pad. If it still clicks pull the speed sensor and try. If it is still clicking, the FD has an issue.

Jim :brow

def 09-24-2013 07:03 PM

Quote:

Originally Posted by trc.rhubarb (Post 22407260)
..... I'm going to use this to my advantage with my wife :deal

Not if she reads this thread....:eek1

trc.rhubarb 09-24-2013 07:20 PM

Quote:

Originally Posted by JimVonBaden (Post 22407301)
Two things to check. Pull the caliper and see if it still clicks. If it doesn't you have a brake issue, likely a dislocated pad. If it still clicks pull the speed sensor and try. If it is still clicking, the FD has an issue.

Jim :brow

Thanks Jim, I'll try that. Probably should have been my first thing I tried.

I'll go do that now.

Wife doesn't read threads so I'm safe!


Times are GMT -7.   It's 09:11 AM.

Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014