ADVrider

Go Back   ADVrider > Search Forums
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: bigboy87
Forum: Thumpers 07-27-2009, 07:51 PM
Replies: 16
Views: 1,270
Posted By bigboy87
hey guys I found a bent valve on one of the...

hey guys I found a bent valve on one of the intake valves so i replaced it does anyone know why my clutch wont fully disingage?
Forum: Thumpers 07-13-2009, 11:37 PM
Replies: 16
Views: 1,270
Posted By bigboy87
bump

bump
Forum: Thumpers 07-11-2009, 07:05 AM
Replies: 16
Views: 1,270
Posted By bigboy87
:freaky

:freaky
Forum: Thumpers 07-10-2009, 11:19 PM
Replies: 16
Views: 1,270
Posted By bigboy87
:freaky

:freaky
Forum: Thumpers 07-10-2009, 11:38 AM
Replies: 16
Views: 1,270
Posted By bigboy87
:freaky

:freaky
Forum: Thumpers 07-10-2009, 06:00 AM
Replies: 16
Views: 1,270
Posted By bigboy87
:freaky

:freaky
Forum: Thumpers 07-10-2009, 02:37 AM
Replies: 16
Views: 1,270
Posted By bigboy87
..

..
Forum: Thumpers 07-09-2009, 09:34 PM
Replies: 16
Views: 1,270
Posted By bigboy87
we put kersen down in it to wash out the metal...

we put kersen down in it to wash out the metal flakes and peices
Forum: Thumpers 07-09-2009, 06:24 PM
Replies: 16
Views: 1,270
Posted By bigboy87
.

.
Forum: Thumpers 07-09-2009, 11:02 AM
Replies: 16
Views: 1,270
Posted By bigboy87
yea my dads friend said i might have to bump...

yea my dads friend said i might have to bump start it...... I have another question though my clutch is weird now in neutral it is easy to push but when i put it in gear and pull the clutch in to...
Forum: Thumpers 07-08-2009, 07:47 PM
Replies: 16
Views: 1,270
Posted By bigboy87
The timing is on right, the spark plugs not get...

The timing is on right, the spark plugs not get till wet , and the compression is weak how do i know if the compression release is working right?
Forum: Thumpers 07-08-2009, 04:31 PM
Replies: 16
Views: 1,270
Posted By bigboy87
TT 350 trouble help

Hey guys I need some help on my bike it's an 87 yamaha tt350 I rode it with out oil and it seized the piston up and it ran fine before that but I put a new top end in it and gaskets and now it won't...
Forum: Thumpers 06-01-2009, 02:28 AM
Replies: 201
Views: 29,188
Posted By bigboy87
Just Joined

Hey guys I just joined this site and I have a 87 tt350 and a 89 tt350 parts bike... I was just saying whats up :freaky
Showing results 1 to 13 of 13

 
Forum Jump

Times are GMT -7.   It's 05:18 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014