ADVrider

Go Back   ADVrider > Search Forums
User Name
Password
Register Inmates Photos Site Rules Search Today's Posts Mark Forums Read

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: OldNFast
Forum: Airheads 10-30-2012, 06:33 PM
Replies: 18
Views: 1,211
Posted By OldNFast
Up and Running

Bike is back in running form. I'm pretty sure the problem was the stator. I tested all three contacts and two of them were low. The 14.5 I was getting was DC into the diode board. You must check AC...
Forum: Airheads 09-30-2012, 06:34 PM
Replies: 18
Views: 1,211
Posted By OldNFast
Sorry I didn't get back sooner. I've done a bit...

Sorry I didn't get back sooner. I've done a bit more testing. Both red wire terminals of the starter relay give identical readings, about 12.5v when the generator light goes off. I also checked the...
Forum: Airheads 09-27-2012, 05:23 PM
Replies: 18
Views: 1,211
Posted By OldNFast
Nope, didn't work. Tomorrow or Saturday I'll get...

Nope, didn't work. Tomorrow or Saturday I'll get out my fancier (but more unwieldy) multimeter and get a definite ohm reading off the slip rings.

Thanks to everyone for their interest. I'll report...
Forum: Airheads 09-27-2012, 01:11 PM
Replies: 18
Views: 1,211
Posted By OldNFast
Bill, I'd read about this fault somewhere a...

Bill,

I'd read about this fault somewhere a while back, I think. Thanks much for the input. I leave work in 10 minutes (on my other beast :D) and will try this before it gets dark.
Forum: Airheads 09-27-2012, 01:07 PM
Replies: 18
Views: 1,211
Posted By OldNFast
A dumb question is, 'What year is a '71 R75/5'?...

A dumb question is, 'What year is a '71 R75/5'? :hmmmmm But, no, haven't been at the starter motor in several years, and it starts like a champ. Thanks.
Forum: Airheads 09-27-2012, 10:59 AM
Replies: 18
Views: 1,211
Posted By OldNFast
The voltage at the battery once the generator...

The voltage at the battery once the generator light goes out is about 12.75v. Battery is new and healthy. It has about 12.6 volts when the machine is off.
Forum: Airheads 09-27-2012, 10:55 AM
Replies: 18
Views: 1,211
Posted By OldNFast
Thanks for the fast reply. Brushes look...

Thanks for the fast reply.

Brushes look fine, they contact the slip rings firmly. Ohmmeter wasn't stable, maybe I should have left it on longer. It gave reading jumping between 20 and 50. I...
Forum: Airheads 09-27-2012, 10:24 AM
Replies: 18
Views: 1,211
Posted By OldNFast
R75/5 Charging Mystery

Greetings, all:

I have a '71 R75/5 that has what seems to be a vexing problem. The battery isn't charging, but my tests are mysterious.

Using my manual, I ran the following tests:

1. I...
Showing results 1 to 8 of 8

 
Forum Jump

Times are GMT -7.   It's 11:07 AM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ADVrider 2011-2014