View Single Post
Old 07-03-2010, 01:19 PM   #20
WARRIORPRINCEJJ OP
Not in the clique...
 
WARRIORPRINCEJJ's Avatar
 
Joined: Jun 2009
Location: South Central Texas
Oddometer: 9,723
Gas tank lid vent hose...

So,


After my SE sat for about two months (while I put-in 15 minutes here and 15 minutes there installing the H2W jet kit and pre-filter), I was patting myself on the back for not having any "extra" pieces leftover. Then, I went to the gas station, to fill-up the tank, and realized that I did not re-attach the fuel tank lid vent hose.

Here is my problem...

Over the last coupla' months, while working on the bike, I have been keeping an orderly pile of bolts, washers, hoses, carb. internals, etc. To re-install everything, I just went backwards. Well, I never came-upon the above hose, during the re-install. So, what did I do with it?

I searched my ever-growing collection of hoses, and found a long (thin) amount of hose that is attached to a short (fatter) amount of hose...via a small white connection.

Is this my hose? What I meant to ask was, is the above combination of hoses the one that I am looking for? If it is, where does the thicker portion attach?

Thanks in advance...


P.S.- By the way, I have been looking at SE pictures, trying to figure this one out on my own...no luck.


.
__________________
I spent all my money on motorcycles, 4X4's, whiskey, and women...The rest I just wasted. (edited to fit/original phrase by "WIBO")

"There's a WEALTH of cool people and knowledge on ADV, there's also a decent sized pocket of douche bag assholes that think their ADV forum Post Count (Oddometer) is their badge at being experienced riders." goodcat8

WARRIORPRINCEJJ screwed with this post 07-03-2010 at 01:38 PM
WARRIORPRINCEJJ is offline   Reply With Quote