View Single Post
Old 07-03-2010, 05:19 PM   #21
veetwo _tls
RENOVATIO:
 
veetwo _tls's Avatar
 
Joined: Nov 2005
Location: FNQLD innisfail/SOUTH OZ murray bridge
Oddometer: 1,815
Quote:
Originally Posted by WARRIORPRINCEJJ
So,


After my SE sat for about two months (while I put-in 15 minutes here and 15 minutes there installing the H2W jet kit and pre-filter), I was patting myself on the back for not having any "extra" pieces leftover. Then, I went to the gas station, to fill-up the tank, and realized that I did not re-attach the fuel tank lid vent hose.

Here is my problem...

Over the last coupla' months, while working on the bike, I have been keeping an orderly pile of bolts, washers, hoses, carb. internals, etc. To re-install everything, I just went backwards. Well, I never came-upon the above hose, during the re-install. So, what did I do with it?

I searched my ever-growing collection of hoses, and found a long (thin) amount of hose that is attached to a short (fatter) amount of hose...via a small white connection.

Is this my hose? What I meant to ask was, is the above combination of hoses the one that I am looking for? If it is, where does the thicker portion attach?

Thanks in advance...


P.S.- By the way, I have been looking at SE pictures, trying to figure this one out on my own...no luck.


.

are you talking about the FIG:24 ?

__________________
Sent from my HTC ONE X - Using Rooted S-OFF , Open Home 6 & Buuf icon pack
http://forum.xda-developers.com/ BUILD YOUR OWN PHONE
CHEERS: brett
MY07 950 SER
veetwo _tls is offline   Reply With Quote