View Single Post
Old 09-19-2010, 06:47 PM   #1
Dirt McGirt OP
Adventurer
 
Joined: Jun 2007
Oddometer: 50
OHH MAN!?! DR650 header glowing red

Well I guess I should start by saying that I had been experimenting with which jets and mixture settings worked best for the old DR. This was while it was alot hotter and alot more humid here. I got it to where it seemed to be working about as good as I could get it.(pretty darned good)

Now the weather has changed and it is a whole lot cooler and less moisture in the air.

I have the 170 main jet, clip set at the #4 from the top of the needle slot. I had the mixture screw set at between 3/4 and 1 turn out.

The instuctions that came with my extended mixture screw from kientech said to set it between 3/4 and 1 1/8 turns out.

The paperwork that came with the dynojet kit says 2 1/2 turns out, which seems to be way too rich in everyone's opinion, including mine.

Now the issue, I just came out of my dad's house after letting the bike sit for over an hour. The bike was cold enough to need to be choked to idle.

After less than 2 minutes(of idling) the header was glowing red, never in 4 years have I seen this happen.

This made me real nervous, but once I fattened up the mixture it seemed to be back to normal.

Anybody had this happen before?

Is it semi-normal?

Is it easy to fry a motor this way?

Anything I should be worried about?

Anybody care to give me your thoughts on this? Thanks guys Dirt

Dirt McGirt screwed with this post 09-19-2010 at 07:03 PM
Dirt McGirt is offline   Reply With Quote