View Single Post
Old 11-12-2010, 08:33 PM   #41763
ER70S-2
Beastly Adventurer
 
ER70S-2's Avatar
 
Joined: Sep 2009
Location: SE Denver-ish
Oddometer: 4,598
Quote:
Originally Posted by Rob.G
I may be having a problem with my starter.

I hit the button and it fired, but immediately stalled (not unusual when cold). I hit the button again, and the starter made a "screech" noise for a moment. Hearing the noise, I let off the button. I tried again, this time it started fine and I walked it up.

I think this is the second time it's made that noise. Is it something to worry about?

Rob
My starter began 'squalling' on coast-down (not when turning the engine over, so this may not be your issue) at around 10,000 miles. Just a little at first, then worked its way up to 50 or 60%, worse when cold. Then someone else mentioned they had it too, but I've only seen it mentioned 3 or 4 times in this entire thread (read every post, over several months). Anyway I started thinking, starters usually have bushings instead of roller bearings. So I took it apart (on the bike), greased the bushings and armature ends, and put it back together. 15,000 25,000 miles later and it hasn't made a sound.

Disassembly required removing the oil line and CCT (cam chain tensioner). The oil line is easy, the CCT has a couple of issues to R & R (TDC and how the rod latches retracted).
__________________
2004 DR650: 59,205 miles of

SUZUKI DR650SE INFORMATION INDEX
Quote:
Originally Posted by Threewheelbonnie View Post
"BTW, I don't do style. It's a dirt bike, not some girlie dress-up thing." -

ER70S-2 screwed with this post 10-22-2012 at 06:09 PM Reason: Upped mileage to 15,000
ER70S-2 is online now   Reply With Quote