View Single Post
Old 04-06-2011, 11:27 AM   #66
PSchrauber
Studly Adventurer
 
PSchrauber's Avatar
 
Joined: Jan 2011
Location: Summer: Kemiö, Finland; Winter: North Germany
Oddometer: 764
Quote:
Originally Posted by tenorjazz View Post
Been busy working on the bike, but not going as quickly as I hoped. However it is coming along.

...

When I got the bike, the motor and wheel were attached, but there wasn't a chain. So when I wrapped a chain around the sprockets, I discovered a problem.





I knew the frame was modified and so I inquired about what changes were made, I found out the foot pegs had been reinforced. Yep!

In case you are wondering, I did get the slack out of the chain and tried to run it under the "new support" and still have a problem.

Looks like I might need to modify the frame again!!
Mmmh, I don't think so, you dont have the chain thigtener installed, a Bultaco should have a Chain thigtener,
there is one for the primary drive and there should be, - as I know - one for secundary chain drive too,
without tensioner the slack as you mentiones would be to big. (There shoul otherwise be no way to get
the chain proper installed, the distance between rocker axis and front sprocket axis is too long) *(1

One other thing to not, You should to warp around a bit of a rubber tube
to the rocker axis, that's what I did to my model 221 Sherpa. There You
can also see the chain thigtener

Like here:


*(1 Is the security plate for the front sprocket nut already bend down, I couldn't see this on the picture???

PSchrauber screwed with this post 04-06-2011 at 11:34 AM
PSchrauber is offline   Reply With Quote