View Single Post
Old 05-28-2011, 05:07 PM   #123
melville OP
Beastly Adventurer
 
melville's Avatar
 
Joined: Jun 2010
Location: Behind the Redwood Curtain
Oddometer: 1,352
More electrical voodoo! Trying to get my instrument/idiot lights to do their thing. When I made it run a couple years ago, some of them worked. When I put it back together, nothing lit up anymore. So after checking that I had the right signals coming to the plug, I went inside the instruments to see what was up. Most of the contacts inside were corroded where the copper film inside the flexible thingy met the contacts on the bulb holders. All the bulbs were still good after cleaning (sanding) the bulb holder contacts, but I could only get continuity on a few of the runs in the flexible thingy. Cleaning helped a couple, but hurt a couple more. The contact on the right has just had a few strokes of 600 grit paper, and it has lost the copper right where it makes contact with the bulb holder. I may try to solder some wires into it, but most likely I'm going to bend over and spend the $$ to get a new flexible thingy while they're still available.



Speaking of soldering, is that the preferred method of getting the coil-end contact onto the HT spark plug leads? Any tips that you, my friends of the innerwebs, may have would be highly appreciated.
__________________
Call me Mel. Some years ago- never mind how long precisely- having little or no money in my purse, and nothing particular to interest me at home, I thought I would ride about a little and see the other parts of the world. It is a way I have of driving off the spleen and regulating the circulation.
melville is online now   Reply With Quote