View Single Post
Old 06-22-2011, 01:20 PM   #104
craftycoder OP
Motobrain PDU
 
craftycoder's Avatar
 
Joined: Oct 2009
Location: Atlanta
Oddometer: 2,210
I'm loving my Nexus S. If you want to be able to run the remote control you will need the latest Gingerbread (android 2.3.4).

As for battery life, that is just criminal. That isn't because the cells are bad. They put software in the battery pack that tells them to last less time after so many cycles. They do that so your batteries will die and will not be replaceable because they stopped making that model when the new phone came out. Grr...
craftycoder is offline   Reply With Quote