View Single Post
Old 08-26-2011, 10:39 PM   #87
D.Bachtel
Gnarly Adventurer
 
D.Bachtel's Avatar
 
Joined: May 2009
Location: Nipomo ,,,, Where HWY 101 and HWY 166 collide!
Oddometer: 488
Thumb

Yesterday didn't happen, too worn out studying Zundapp offerings on the internet. Metro is still dead in the drive.
I did clean the heads up at work in the brand new green parts washer... I can do better in a sink with Dove and a toothbrush!
It was OK but I miss the old carcinogenic solvents... so much more effective.

I came home today with every intention of buttoning the heads back up and pouring a cup of PB Blaster in each spark plug hole.
Letting it soak a while before attempting any movement and doing some damage.

It was warm today in Nipomo so first thing I clicked the gearshift around a bit to see if I could engage and disengage some gears. 1,N,2,3,4.
Seemed good and the more I did it the easier the snatches became! More defined. Repeatable. XLNT.

Went about spraying a bit more Liquid Wrench into the bores and decided to give each piston a solid whack with a hardwood dowel to shock the fluid into the bores.
First whack I could see the LW jump a bit, like a sonic wave. Went to the other side and did the same. The pistons began to stroke inwards. On their own. Wow.
Gave the kickstart a gentle push thru and it revealed two shiny bores with little or no scoring.
Bottom dead center, spray, top dead center, wipe, repeat. Twice. Three times. Four.
I'm gonna put the heads back on tommorrow and do a compression test.

I is one happy camper this evening, great start to the weekend.


Don in Nipomo

D.Bachtel screwed with this post 09-25-2011 at 08:43 PM
D.Bachtel is offline   Reply With Quote