View Single Post
Old 09-20-2011, 01:15 PM   #23
BeemerShop OP
Ted Porter
 
Joined: Feb 2006
Location: Scotts Valley, Ca.
Oddometer: 122
Quote:
Originally Posted by rockinrog View Post
Can anyone confirm that a Droid 2 meets the requirements?

"Mobile device that is capable of running Java midlets and is JSR-82 compliant"
Josh here at the BeemerShop uses a Droid X and it's running the GS911 mobil software with no problems. I understand it needs to be Android version 2.0 and on. It should work just fine on the Droid 2.

Ted Porter
BeemerShop
www.GS911USA.com
www.BeemerShop.com
BeemerShop is offline   Reply With Quote