View Single Post
Old 02-16-2012, 11:36 AM   #46
75monza
Gnarly Adventurer
 
75monza's Avatar
 
Joined: Dec 2008
Location: The Palouse
Oddometer: 307
Sorry for the bad information.

I just swapped my bad stock one for the cheaper 10.5 Magura this winter. I dug through the HOW and ADVRIDER before I did it, but I couldn't find anything about it not clearing the switch pod. I probably missed that information.

It went on just fine and it bled just fine and I got it working. I did it really quick because I work outside and it is cold. I didn't pay too much attention when I put it on. Just get it done and get inside before your hands freeze solid.

I got a PM this week asking about it hitting so I went out to the garage and played with it.

Your right. It does hit the stock switch pod when you pull the lever. It is extremely close.

It is installed now and it isn't leaking at the moment, so for me that is a step in the right direction. Better than the puddle of fluid on the floor. As soon as it warms up, I need to look at it some more.

Darn.

Quote:
Originally Posted by rider914 View Post
Yes, yes, but...
As mentioned before, the standard Magura units do not clear the left-hand switch pod. I was lucky enough to find a good used stock unit when my original went bad (and returned the standard I had just received). When the replacement goes bad, I will likely get a standard AND then have to replace the switch pod as well.

-M
__________________
2006 KTM 950 Adventure - Go Everywhere Bike
1993 Suzuki GSX1100G - Street Touring Shafty
2000 Suzuki DR200 - A Little Smaller
75monza is offline   Reply With Quote