View Single Post
Old 04-26-2012, 11:39 AM   #348
Betteron2wheels
n00b
 
Joined: Apr 2012
Location: D.C.
Oddometer: 6
Another CCI question

I also have a recently purchased 2 stroke fun for but for 100 bucks! And I got what I paid for; I cleaned the carb and it fired right up! The problem is, it has a lot of noise coming from the engine; itís hard to tell, it sounds like itís coming from the jug, but I suspect itís coming from the crank case. The oil injection tank is missing, the oil line that goes to the tank was plugged with a screw and the throttle cable from the handle bar only goes to the carb. The oil pump cable is still attached to the oil pump but it is not connected to the throttle cable splitter. The lines from the oil pump to the intake and crank case are still in place and appear intact. I added some 2 stroke oil to the oil tank to oil pump line and ran the bike for a few minutes with the pump held open, but didnít see any green appear in the intake and crankcase oil lines. The bike came with aftermarket Koni shocks, a chain tensioner, aftermarket tank, cone air filter and a few other modifications. My hypothesis is that a previous owner disconnected to the oil injection oil supply and starved the bearing. I took the magneto cover off and was able to get a small amount play in the crank at the magneto. I could use a sanity check, does this sound correct. If so, will both left side crank bearings need to be replaced, what about the right crank bearing? Is it worth the time and $$ to replace the upper rod bearing while there? Iíll be scouring ebay for a replacement oil tank and cover. Any help will be appreciated.
Betteron2wheels is offline   Reply With Quote