View Single Post
Old 04-29-2012, 12:31 PM   #3218
Wallowa
Beastly Adventurer
 
Joined: Nov 2006
Location: NE Oregon
Oddometer: 5,011
Again....

Quote:
Originally Posted by sweptwingnut View Post
I would be interested in the same if there is a work around. Surprised the wife Friday with a 2012 Special Edition F650GS Twin. Man was she excited. She immediately put 150 miles on it yesterday. Today she is getting the EWS warning. Second day on the bike.

It is scheduled for break-in service on Tuesday so I guess I will be having a talk with the service guys.
As stated and explained in many posts, if your antenna dies and you get an "EWS" then you can uplug the wiring to your installed antenna around the key switch and put your "spare" [you do carry a spare? #-247] over the key switch, plug it into the wiring harnass for the antenna, insert the the key through the temp antenna and start the bike...once started you can either remove the spare antenna or zip tie it in place until you can remove the dead antenna and replace it with the temp...

I believe the most current, non-defective antenna version part number ends in -247. I carry one. And the T10 to remove the wiring needed to attach to the spare antenna...ain't BMW engineering grand!

Oh, don't forget, 'EWS' can also indicate a bad battery..read the zillion [I know that is not a valid measurement] posts of this..
__________________
"In Wallowas"
====================
2007 R1200GS Adventure " ...to explore off-road, alone in my case, way out in the boonies...that feeds the soul!"
Wallowa is offline   Reply With Quote