View Single Post
Old 06-25-2012, 09:42 AM   #1
stainlesscycle OP
Beastly Adventurer
 
stainlesscycle's Avatar
 
Joined: Jun 2008
Location: morgantown, wv
Oddometer: 2,122
sputtering it200.

i was racing my it200 yesterday, it has been running fine. about 45 minutes in, it started sputtering at all throttle positions. like a very consisitent miss. it will take throttle, and accelerate no problem, it just sputters along the way. doesn't like to idle very well either.. so i thought it was a rich issue - either stuck float, or maybe a broken reed, i completely rebuilt carb, flipped reeds around (they looked good, with no fraying/chunks.) started it back up, and it does the same thing. i then tried running it without the air filter, thinking it was a restriction. still did the same thing. so it's not reed or carb or airfilter.


so then, i swapped coil, cdi, plug boot, plug. didn't fix it. i also tried running with kill switch disconnected. didn't fix it.

i tried turning off fuel, and running with fuel off - didn't fix it. it sputtered until it ran out of fuel. so i think it's definitely not carb related.

any ideas???
__________________
current bikes
07 gasgas xc300-94 duc 900ss-86 morini camel (2)-84 IT200-83 IT175-78 guzzi lm1-77 pursang 250-76 morini 3 1/2 strada-76 frankentaco pursang 200-74 frankentaco pursang 200-74 morini 3 1/2 sport-74 mz ts250/0-74 puch 175 (3)-73 can-am 175tnt-71 guzzi frankeneldo-71 ossa Stiletto-70 frankentaco sherpa s(2)-66 morini corsarino(2)-63 morini corsaro + many more
stainlesscycle is offline   Reply With Quote