View Single Post
Old 06-27-2012, 05:23 AM   #83
roger 04 rt OP
Beastly Adventurer
 
roger 04 rt's Avatar
 
Joined: Nov 2011
Location: Massachusetts
Oddometer: 1,940
Now that I have about 2000 miles on my '04 1150RT, wanted to see how things have settled in. It has been a couple of months since I last reset the Motronic and cleared any Adaptation Values that might have been "learned" by the Motronic. So I made a couple checks.

First I measured the warm-up transition from start to running closed loop. As mentioned, I haven't reset my Motronic for over a month and have taken many, varied rides. I wanted to see how things looked and whether there was clearly ADAPTATION going on. The results are that the Motronic has "learned" about the BoosterPlug, E10 fuel I run and Wideband O2 set at 13.8:1.

The result that can be seen from the chart below is that everything has been shifted to the desired afr of 13.8:1, including the cranking and warm up period. Booster, E10 fuel and LC-1 are operating in harmony with each other.

Below is the warm-up from a cold (85F is cold today) to hot (Closed Loop) motor. You can see the cranking and afterstart enrichment on the left at about 12-12.5:1, the initial warmup at 13.1:1 (about 5% below 13.8), final warmup enrichment at 13.3:1 (3%) for a few seconds and then smoothly transitioning into closed loop for the right hand half of the chart. The Closed Loop AFR spread is a mere 2.5% because of the speed of the LC-1. Gas mileage from for the most recent tank of fuel running premium E10 was 44 mpg (235 miles and 5.3 gallons).

The lines on the chart are blue 13.8:1 and red 13.3:1.


Here is an Autolite Plug with 2,000 miles of mostly local driving at 13.8.
roger 04 rt is offline   Reply With Quote