View Single Post
Old 09-10-2012, 12:14 PM   #1
manfromthestix OP
Lost in Space
 
manfromthestix's Avatar
 
Joined: Dec 2004
Location: Lexington, Virginia
Oddometer: 2,150
Bluhduh 1150GS Brake Failure & Stainless Steel Line Replacement

I've got a 2001 R1150GS with almost 50,000 miles on it that has been one of the most reliable, versatile, and fun motorcycles I've ever owned. I've been riding since I was 5 years old and am now almost 55, so that's saying something. I was rather surprised recently when I experienced a rear brake failure on the bike after having literally ZERO issues with the brakes in all those years and miles. I started searching around ADVrider for some insight into the issue and found several threads about brake failures on this vintage bike, but didn't find any with photos documenting the issue or the fix. So, I decided to put together a photo-laden thread of what I found and how I remedied the situation. I hope this inspires anyone who hasn't bothered to swap out their rubber brake lines to go ahead and get this done - I'm just lucky I didn't need my rear brake when it failed because it would not have been there for me. There was literally NO WARNING that the failure was imminent.

Rather than re-typing the back story I've just copied my post from another thread, here http://www.advrider.com/forums/showthread.php?t=822127

The issue was trying to figure out why the OP was getting the alternating flashing ABS warning lights - could it be the battery?

I've been having this issue with my 2001 1150GS for a while too. I knew the battery was low over the Winter, but it would hold a charge for a week or more if I put it on the charger. The alternating blinking kept up even after a full overnight charge, so in late June I finally bought a new battery. Well, I don't have to charge the battery now but the lights still alternate. If I do as Tagesk suggests, I get the parallel blinking (both at the same time). So WTF I'm thinking... So I've checked out brake fluid levels (fine), pads are all worn ~50% but OK, yeah I could use a flush and bleed but the feel isn't squishy, so WTF?? Well, last Wednesday I finally stopped at the dealer in Salem, VA on my way home from work and scheduled an appointment to have them look it over and do a brake and clutch fluid flush and bleed. On the way home the rear brake started dragging to the point where I was smelling the pads burn! At the end of my ride the rotor was brown with some residue from the pads.

I had all the stuff in the garage for a pad replacement, flush and bleed (speed bleeders, fluid, etc.) but just hadn't had the opportunity to do it, hence my decision to have the dealer look at it. So last weekend I prioritized having a look at this issue. Well, it turns out that the rear brake line has a big bubble in it and the pistons in the rear caliper appear to be frozen. We rode about 800 miles the weekend before in the rain, so maybe that was the issue? I'd never had a single problem with the brakes on this bike in 50,000 miles of riding in everything from desert to downpour, even slush and salt-laden snow, so it was rather a surprise to have this happen.

I started searching ADVrider for similar issues and came upon this thread:

http://www.advrider.com/forums/showt...3#post19472393

Well, my rear brake line is doing the bubble thing mentioned, and it may be that instead of frozen pistons in the caliper I've got the Dreaded One-Way Line Flap Failure going on. I decided to investigate myself further so I cancelled the appointment at the dealer; at $79 per hour plus parts I figured I can do some sleuthing and new parts installing first then turn to them if that doesn't work. I checked my bank balance and got on the phone to Bob's BMW this afternoon and ordered a rear caliper rebuild kit (actually two kits - the seals and the rubber caps) and a full set of Spiegler SS brake lines. I figure if one line shit the bed, the others might be planning the same thing. It is, after all, 12 years old and that's a lot of braking. My bike seems to fall squarely in the demographic mentioned in the linked thread above. I'm sure glad I didn't have to do any kind of emergency stop on my way home last week; that rear brake wouldn't have been there for me.

I should get all my parts by mid-next week, then I'll have to find time to do the exploratory surgery. I'll make sure to share my findings, but in the meantime I'd suggest you give your brake lines a good hard look. The only bubble I've seen in the rubber lines is just above the steel flange right at the rear caliper; apply pressure to the foot pedal and the line just balloons and the caliper stays engaged.

I live in fear of the problem being something with the ABS unit itself $$$$$, so I'm hoping this rear brake thing has been giving me the fault and I can fix it for a reasonable sum. Between the Spiegler lines, pads, repair kits, speed bleeders, etc. I figure I'm into this for almost $450 in parts without any labor expenses yet. To be fair, all those things are wear items and it's time to do it. BTW - the Spiegler SS lines set is significantly cheaper than the BMW replacement rubber lines and they have a lifetime warantee.

Good luck with your sleuthing! I love this website.

Doug

That was two weeks ago and I have finally found the time to dig in to this problem. Here we go:

FedEx brought The Brown Box of Goodness from Bob's BMW and I bought brake fluid from the local Advance Auto. I already had the pads and speed bleeders because I had planned to do this but had just hadn't found the time. Now I know I was just very very lucky this thing didn't kill me:




Everything looks good from this angle, a little rust but hey, I live in Virginia:



This end looks OK too:



Step on the brake and OH SHIT, there's the problem!



Like I said, I'd never once felt anything funky from the brakes on this bike, but as it turns out this had likely been an issue for a very long time. When I parked the bike while waiting for parts, the rear brake was solidly engaged and would not release, so I thought I had a problem with the pistons in the caliper being seized. When the parts got here a few days later and I was getting the bike ready to be worked on, I noticed that the rear wheel was turning freely again. Hmmm, seems the pistons are NOT seized after all, maybe it was the pressure just bleeding off slowly and allowing them to release? Time for exploratory surgery!

First things first, make sure the bike is situated properly and stabilized - ratchet tie-down from the center stand to the crash bar to keep it from rolling off the stand, and a jack stand under the crash bar to keep the front wheel off the ground (once I started working on that end):





I started on the rear, where the obvious problem was, and which looked to be the easiest line to remove and replace. I had never done this before so I was a little leery of tearing into the brake system . CAREFULLY clip all the zip ties holding the ABS sensor wire to the brake line, remove the little guide bracket gizmo for ease of handling. I ended up removing the rear passenger footpeg bracket because it was in the way:



I decided to do this with the brake calipers still installed on the bike because the banjo ends of the Spiegler SS lines have to be adjusted to avoid getting a twist in the line. Since brake fluid will destroy the paint, and it's just plain messy anyway, I draped everything in plastic and laid on a thick layer of paper towels to absorb any spills. I did NOT drain the system as suggested because I didn't want to fight with air bubbles later, and doing it this way was not really an issue.



Pick the proper new line, lay it up there to make sure the banjo ends are properly adjusted, then take off the old line:



Well, there were no leaks because that old line was so ferking plugged it wouldn't even drip into my catch bottle when it was freed from the caliper! What's going on here?!?!??



Oh.... SHIT!







The banjo bolt was completely jammed full of rubber bits. I had to take a piece of wire and push it all out, then hosed it down with some brake cleaner, and dried it all off with shop towels and compressed air. I am amazed the brakes worked at all; it's obvious this failure was a long time in the making and I never had a clue. When I did the last brake bleed about 2.5 years ago I didn't see any issues at all.

So, install the new Speed Bleeder and start pumping the old crap out of the line. Note - the BMW bleed screw doesn't have a pointy end and I filed the Speed Bleeder down to match so it would get a better seat.



I was seeing bits of rubber come out of the caliper, and it occassionally seemed that the SB was clogging up, so I thought hmmm... maybe there are some chunks in there that are too big to fit through the little hole in the SB? So I cut the end off the old bleed screw and drilled it out to as large a hole as I could and yup, lots of rubber bits in there! Pumped until it was all clear, then re-installaed the SB and did a little more to clear the air:





There we go!




I'll be back later to post the dissection of the old line; it was startling how bad that thing was and the brakes still worked for a long time!

Doug
__________________
"If it doesn't blow smoke and make noise, it isn't a sport!" - radio ad for shop in Bozeman, MT
manfromthestix is offline   Reply With Quote