View Single Post
Old 10-07-2012, 07:10 PM   #1
NW Cascade Rider OP
Dual Sport
 
NW Cascade Rider's Avatar
 
Joined: Oct 2012
Location: North Cascades
Oddometer: 19
Pissed Throttle hesitation R1100GS

So I have been working this issue for a while now. I changed the fuel pump, filter, and what I'm going to call the fuel rail/distributor with the fuel pressure regulator. I am quickly running out of ideas. I performed the "zero zero" today as well as removing the "rose" from the fuse box and jumping pins 30 and 87 as well as pulling fuse 5 to reset the motronic. The throttle bodies were synced not to long ago as well.

The symptom it self is: Under heavy / hard acceleration, or past about 65 MPH the throttle goes flat. No power at all, and if anything I'm loosing speed. However at a low power demand, I.E, riding below 65 at a calm pace, and idling, the bike is just fine. It is a little rough starting when cold, but once warmed up, idles just fine with maybe just a cough every now and then.

The only mods I have on the bike are a GPR exhaust system with a cat delete and a K&N air filter. Any input or help to resolve the issue would be a huge help. I am very mechanically competent. I could just replace all the parts that I would suspect are causing the problem. But I would prefer some wisdom and input with people who have experience with these bikes.
__________________
95, R1,100 GS
99, E46 323I, 2.5
05, E53 X5, 3.0
82, E24 635CSI, 3.5
Eat, Sleep, BMW.
NW Cascade Rider is offline   Reply With Quote