View Single Post
Old 10-13-2012, 08:40 AM   #72
AdvGa
Beastly Adventurer
 
AdvGa's Avatar
 
Joined: Nov 2009
Location: Atlanta Metro
Oddometer: 1,320
Voltage Regulator_Furukawa/Mosfet_Dual Connector Install

http://advrider.com/forums/showthread.php?t=820432

Here is my FH020AA Mosfet Voltage Regulator Install with the Furukawa waterproof Connectors... but done with the OEM Connectors in Place.

This way if the Regulator ever goes out (they don't make appointments), I can use this Universal Mosfet Regulator or use the OEM type.

My Original Regulater w/18k miles is Fine and will keep as a spare.

Bought this kit from here:

http://roadstercycle.com/Shindengen%...rade%20kit.htm




I did buy the following from NAPA:
1- #785604 - 12 GA Wire/Yellow - for Stator - 3 @ 13"
2-#785602 - 12 GA Wire/Red - for R/W wires to Starter Relay Connector - 2 @ 13"
3- #785505 - 14 GA Wire/Green - Ground - 2 @ 11"
4- #784474 - 10-12 GA Male Spade Connectors - for Stator/Relay Connections - 5 and cut off their plastic shoulders
5- #784437 - 18-20 GA Ring Terminal - For Ground

Tools - Soldering Iron, Cut/Crimp Tool, Dialectric Grease

Did not use included 30 AMP Breaker (Lower Left Corner) or 10 GA Red/Black Wire (36") since I did not wire directly to Battery Terminals.


OEM Voltage Regulator and Connectors.


New Shindengen Voltage Regulator All Wired up and Ready to Install.



Used the Spaded End of Regulator Wires to OEM Stator Connector & Wire Tied to keep in place with DiElectric Grease ib both sides of Terminal to waterproof.


Used the Spaded End of Regulator Wires to OEM Red/White Starter Relay Connector & with DiElectric Grease ib both sides of Terminal to waterproof.


Ring Terminal in place for the Ground Wire from Voltage Regulator.


Only problem was with the OEM Skidplate, it's ridge at the Bottom hit against the Yellow Stator wires from the bottom of the Regulator. So had to not use the current screw holes and wired it in place to get the higher clearance to close the skidplate.

It started up with Voltages at Idle at 14.3 - 14.4 Volts and it did NOT get Hot like the OEM regulator would.
AdvGa is offline   Reply With Quote