View Single Post
Old 10-13-2012, 10:55 AM   #19
jrsride2002 OP
Adventurer
 
jrsride2002's Avatar
 
Joined: Aug 2011
Location: Houston, Tx, USA
Oddometer: 82
Quote:
Originally Posted by Walterxr650l View Post
You have a short someplace in the wiring that is protected by that fuse. You need to get a wiring diagram and and trace those wires till you find it. Chaffed wiring is often hard to see. It tends to be on the bottoms side of the harness bundle, tight to the frame, and dirty. It doesn't take a very big spot of bare wire to cause a short. Any place that the wiring has been tampered with is suspect. You said you replaced the headlight with an aftermarket one that has it's own wires. What happened to the stock head light connection? Is it flopping in the wind? Could it be hitting the frame and shorting out? The starter switch is in that circuit. There may be a short in it. Are there any other mods made to the electricals of the bike besides the headlight? If so could they have caused the short.

Walter
Yea, my uncle said the same thing. Yesterday. Stock headlight connector is flopping in the wind with zip ties..
I've traced those wires already and didn't see anything wrong. Dirt, HELL YES but no exposures. I'll go over it again, now that the tank is off, and clean the wire up a little bit.
Other mods are LED's all around. And started to do the Trail Tech Vapor, but never hooked the unit up... No reason Just cause, I guess.



Quote:
Originally Posted by justinchee View Post
Could it be retifyer.. It's time for a change? Has it been 1yr??
1Yr?!?!?!?? You have to replace these at all???? Are you serious???? Mine is still OE!!
Well, I guess I can get one cheap on evilBay...


Thanks again guys!! Its time to ride and im getting 'the itch', and this issue is not helping me any,
~Junior
__________________
'02 XR650L: Accerbis tank, motor mods, suspension mods, electronics mods
'02 DR650: Yamaha Raptor 660 petcock, everything else stock
jrsride2002 is offline   Reply With Quote