View Single Post
Old 10-31-2012, 06:47 PM   #7
Dusty
Beastly Adventurer
 
Dusty's Avatar
 
Joined: Jun 2007
Location: Bismarck
Oddometer: 1,202
Quote:
Originally Posted by TonyGibbons View Post
Just had a few min to do some checks...

I loaded up the akrapovic map and found that the sputtering from the left pipe stopped, however the exhaust pulse still felt stronger (just subjectively on my hand) from the right pipe. I'd have sworn they always felt about the same in the past but I don't remember really thinking about it before, so I don't know if this difference is normal or not. I really wish I knew if the difference is normal... (the bike does have leo vince pipes w/ an h pipe, so who knows). The injector pulse reading in TuneECU was still longer for cyl 2 than for cyl 1 with this map. With this map, cyl 1 MAP read about 20hPa lower than cylinder 2 at idle, but they're matched with the stock map - not sure if this would mean anything.

I used in IR thermometer and the front cylinder header is about 20degrees warmer than the rear but they're pretty close with either map.

I then re-loaded the stock map and the sputtering in the left exhaust pipe returned.

I noticed in TuneECU that my voltage drops from about 13.1V to 12.5 when the fans come on. I saw it dip as low as 11.8 at one point. As the bike runs the O2 voltage would typically be in the .75-.8V range for both cyl but would drop to virtually 0 occasionally. I was looking to see if it correlated with the voltage drop when the fans came on but couldn't really tell if it happens around the same time or not.

Next up will be to try big-t's suggestion of squeezing vacuum lines... not sure if I'll be able to access them with the airbox on or not but we'll see - definitely a good idea.

In the meantime - anyone have any ideas as to why the injector pulse would still be longer with the akrapovic no-O2 map loaded? I guess this could suggest some leak in the vacuum hoses huh? Do you think my voltage drop when the fans come on is abnormal (ie - do I need a new battery?)

THANKS!!!!
I don't think they will feel the same.

How old is that battery... it looked fishy in your screen shot...
[IMG]Fullscreen capture 10302012 50016 PM.bmp[/IMG]

This is one of my first screenshots
__________________
Originally Posted by d0gWateR
Vagrant, vagabond, transient, hobo, bum. But park a motorcycle next to him and PRESTO! He's an advrider!

Dusty screwed with this post 11-01-2012 at 12:02 PM Reason: typo
Dusty is online now   Reply With Quote