View Single Post
Old 11-23-2012, 12:24 PM   #1
alainmax OP
ca vaut le detour !!
 
alainmax's Avatar
 
Joined: Aug 2008
Location: Portland, Weird
Oddometer: 609
1150 running rough under 3k RPM

Hello all,

I cal the experts for an 1150 GS 2004 running rough at low RPMs then again some missing/skipping at high RPM . The higher RPM could be from me not going up there that often ...
mid range seem fairly good

here is what i ve done so far
1) clean the air filter
2) clean the spark plugs ( i have pics if you would like to see them...)
3) disconnect the charcoal canister to see if it makes a difference : no
4) check the seating of the throttle cables : looks fine to me
5)drove with fuel cap open to see if vent issue : no difference
6)disconnect the bottom plugs to see if it would run worse (thinking sticks) : no difference
7) added techron to clean the injectors : no difference
8) did a quick TB synch, but i do not have a twinmax, so used a home made manometer with water ( difference at idle is < 1.5 inch on the manometer). One BBS screw is IN a 1/4 turn more than the other ( L side if sitting on the bike)
9) NEW fuel filter fitted
10) new alternator belt ( unrelated to this issue), just got to 36K

Maestro Jim Von baden told me to check for air leaks ( i do not see any but not easy to find i suppose) and check for throttle cable deflection at the throttle body ( i have > 1 mm) so they do not look too tight

BTW, does the ABS module need to be removed in order to change the throttle cables??? they seem buried way under there !!


What am i missing? thank you for any input and i appreciate you took the time to read this
__________________
04 GS 1150
93 Africa twin RD07
alainmax is offline   Reply With Quote