View Single Post
Old 11-25-2012, 02:47 PM   #24
alainmax OP
ca vaut le detour !!
 
alainmax's Avatar
 
Joined: Aug 2008
Location: Portland, Weird
Oddometer: 614
all right, here it goes

Took the bike out, not using the idle accelerator ( coz the'r ain't no choke), rode rough even before hitting the first bar on temp display, so this negated my test in the rain yesterday....

so back to drawing board and now to the stickies.

i did 3 weeks ago , removing the secondary plugs as i read Step toe performing the test that way

" Don't disconnect the stick coil - the best test is to keep them in place and remove the secondary/lower spark plug cap and see if runs on just the stick coil plugs.

No "if's" or "buts" that way - It'll either run on one side only or not at all __________________"
step toe 9/18/2011

so first i disconnected the primary while engine running. : R side off : no difference at all
L side off : noticeable difference at idle

so then i disconnected the lower plugs ; R side off : very rough running at idle ( relying on R stick coil)
L side off : hardly any difference

Wirepro, please stop rolling your eyes...

so tells me likely the R stick coil going bad and should be the first thing to change. I suppose it's better to change them both at the same time, right? Any particular brand or OEM?

PS: i did not notice a difference of this magnitude when i did it 3 weeks ago. So does it get worse and more noticeable with time?? ( I suppose if they re progressively going bad ) I thought it would be like a switch ( on or off type situation)

Awaiting sarcasm.... although by the number of views on this thread, i m sure i m not the only one learning...
__________________
04 GS 1150
93 Africa twin RD07
alainmax is offline   Reply With Quote