View Single Post
Old 12-03-2012, 06:37 PM   #1959
ninepeaks9
Gnarly Adventurer
 
ninepeaks9's Avatar
 
Joined: Jun 2010
Location: South Riding, VA
Oddometer: 149
Quote:
Originally Posted by moodfart View Post
Hey dudes;
I bought my new to me 2002 VFR800/ABS from my uncle's estate a month ago. He lived in Vermont and passed suddenly (and young) in April of 2011. I want to ride the bike in his memory and keep it as nice as he's kept it. I have a feeling he was a member on this site or at least friends with members of this site, so if you knew him, or think you knew him based on the limited facts I've given, shoot me a PM... it would be cool to learn more about him, he was a great guy and very well known throughout the state.

Anyways, the bike has been in my heated basement for the last 2 weeks. Prior to this, I had ridden the bike roughly 15 miles just to get a feel for it, with no issues to speak of, and the bike ran flawlessly... love that VTEC! Now, the bike suddenly has the high temp warning light and '270' flashing on the display indicating a high engine temperature. It does this as soon as I start up the bike, when I know it's cold, so I'm guessing it's a bad sensor. Is this a common problem? Is this easy to change myself? I'm sorry for the noob question, I'm just trying to see if it's worth taking it to the shop and having Honda do it. All the beautiful red plastic makes me think twice about tearing into it.
I can think of two things:

Check the coolant level.

Check to see if the cooling fan comes on when the temp is that high.
__________________
Ride what you like. Enjoy what you ride.
"My religion is very simple. My religion is kindness."

ninepeaks9 is offline   Reply With Quote