View Single Post
Old 12-05-2012, 06:56 PM   #1759
jdrocks OP
Gravel Runner
 
Joined: Jul 2007
Oddometer: 4,543
one of the things i wanted to do when i had the front apart was to reinstall the ADVmonster LED lights. i crushed one of the lights up against a tree a while back so i had been running the PIAAs since then. the folks at ADVmonster fixed my light, great customer service, but i hadn't had the chance to stick them back on. i set up both sets of lights with the same connectors and it was just a matter of unplugging one set and installing the other. the lights are on a completely independent circuit from the main lighting, and i had a red pilot light on the dash to indicate "ON", but that light burned out and i replaced it with a new red LED. hope it lasts longer.

i had forgotten how bright these lights are, way brighter than the PIAA 510s. these lights are the 44s, Sanjoh at ADVmonster may have an even brighter light now.



__________________
[B] [FONT=Arial][URL="http://www.advrider.com/forums/showthread.php?t=515446"]Canada/Alaska, 2009[/URL]; [URL="http://www.advrider.com/forums/showthread.php?t=620401"]Eastern Canada, 2010[/URL]; [URL="http://www.advrider.com/forums/showthread.php?t=719383"]TAT, CDR, FTR, Yukon, 2011[/URL]; [URL="http://www.advrider.com/forums/showthread.php?t=812533"]Travels With jdrocks, 2012[/URL]; [URL="http://www.advrider.com/forums/showthread.php?t=893106"]jdrocks Rides CO to AK 2013[/URL]; [URL="http://www.advrider.com/forums/showthread.php?t=1017698"]jdrocks Rides West TX, NM, AZ, UT, CO 2014[/URL][/FONT]

[FONT=Arial][URL="http://www.advrider.com/forums/showthread.php?t=644390"]V649HP BIKE BUILD[/URL][/FONT]
[/B]
jdrocks is online now   Reply With Quote