Thread: Fuel strip fix?
View Single Post
Old 12-07-2012, 04:53 PM   #18
jzeiler
ADWrencher
 
jzeiler's Avatar
 
Joined: May 2009
Location: Hazel Green, AL
Oddometer: 108
Quote:
Originally Posted by WeazyBuddha View Post
So what EXACTLY did you do?
After reading about Joel Wisman's discovery working with the BMW Parts Boss on the use of a Megger when testing failed strip he discovered the megger's high voltage was "reconnecting" the broken thick film resistor.

I looked for a suitable source of high voltage just like a megger to do the same thing. Tried zapping the two center pins of the connector (sensor leads as the two outer are the heater leads) with a piezo electric fire place lighter with the butane disabled. I used a Scripto brand as the nose (where the spark and fire are) was round and had flutes that could be bent back to get the "sparky" bits up close to the desired two center pins. I wanted a short burst of high voltage with low current and no flame. The lighter worked perfectly.

I did have the strip out of the tank for testing reasons but it was still wet with fuel when I did this on the work bench. There did not appear to be any "spark" leakage outside the mylar covering on the strip. So I would not hesitate to do this on-bike but would recommend a full tank just to be safe.

It appears that the high voltage "finds" the microscopic crack in the substrate resistor material and welds it back together or forms a carbon trace that re-connects the break. I would like to get some strips to do some inspection and testing on to confirm this. Just know it works.

I guess if I can get a hold of some bad strips I could do a video and post that.
__________________
John
2009 R1200GS (Gone)
2005 K1200LT
2009 K300GT
K4AN
jzeiler is offline   Reply With Quote