View Single Post
Old 12-09-2012, 11:56 PM   #6364
T4EaterJonny
Not too hip...
 
T4EaterJonny's Avatar
 
Joined: Oct 2012
Oddometer: 64
Damn itttttttttttt Okay... so While wrestling the carb back into the bike, I think i tugged on one of the wires. Now, the brake light stays on. As in both filaments are lit up on the taillamp. I popped open the seat and i found 2 things that are funny. The bike is a 1994 XR600 and it has an old Baja Designs kit on it.


There's a random black wire that is attached to the bolt that seems to go nowhere. It really seems to have no home. Also, there's a red wire with bullet connector that appears to go into the little 1 into 2 connectors that are red wires also. I plugged it in there and that didn't fix it. Do you think my switch is bad? What happens if you disconnect the brake light switch? Maybe the wiring got messed up inside so it thinks that I am constantly pressing down on the brake?
I'm more worried about where these wires go than a bad 5 dollar switch. What did I dooooo? The bike doesn't have a front one. Don't tell the local Law enforcement though. I'll get one eventually.

Edit!!!!
Okay, if you switch you switch the white and green wires running off the tail light, the brake pedal switch works. The tail light running light doesnt work, but it will light up if you press on the pedal.
__________________
1994 XR600R - Plated. Kenda trackmaster rear, Maxxis front, geared 15/43. I'm a street rider- help me learn! Hopefully soon a speedometer and a big ol'e gas tank.

T4EaterJonny screwed with this post 12-10-2012 at 12:52 AM
T4EaterJonny is offline   Reply With Quote