View Single Post
Old 12-28-2012, 12:33 PM   #6436
MizzouRider
Beastly Adventurer
 
MizzouRider's Avatar
 
Joined: Jan 2007
Location: Fly over zone
Oddometer: 1,718
Somethings not right

I was able to get the routes loaded as gdb files. However, none of them see to be active.
I tried loading them to the card, and to the internal memory. I see the routes in Route Planner, but when I click on the actual route it does not allow me to "go" the "go" button is active for earlier routes I tried to set up using the Montana, but not with the routes I loaded from mapsource.
When I zoom in on the route, it goes blank every other push of the + button. Then reappears when I push the + button again. Then the Montana just shuts off. It acts like it's corrupted or something. I have to keep restarting it..
Any suggestions?
__________________
IBA#32778 2008 R1200GSA 2007 G650XChallenge
No man is as good as he ought to be, and few men are as bad as they seem.. (from a early 1900s post card found in Perry, Missouri..)
MizzouRider is offline   Reply With Quote